  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.news-bulletin.com/content/tncms/live/" />
<meta name="keywords" content="13th judicial district court, bernalillo, secretary of state, sandoval county, judicial nominating committee, judicial district court nominating committee, john f. davis, vacancy, retire" />
<meta name="news_keywords" content="13th judicial district court, bernalillo, secretary of state, sandoval county, judicial nominating committee, judicial district court nominating committee, john f. davis, vacancy, retire" />
<meta name="description" content="BENALILLO &mdash; A vacancy on the 13th Judicial District Court will exist in Bernalillo, N.M., as of Jan. 31, 2020, due to the retirement of Judge John F. Davis." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.news-bulletin.com/news/judge-davis-to-retire/article_bb947310-0bc6-11ea-b171-335b20bc1e96.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/8/78/8784affc-0bcd-11ea-8c35-9fb9e88628f3/5dd5968bca3f1.image.jpg?resize=859%2C630" />
<meta property="og:image:width" content="859" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Judge Davis to retire" />
<meta property="og:description" content="BENALILLO &mdash; A vacancy on the 13th Judicial District Court will exist in Bernalillo, N.M., as of Jan. 31, 2020, due to the retirement of Judge John F. Davis." />
<meta property="og:site_name" content="Valencia County News-Bulletin" />
<meta property="og:section" content="News" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.fa787f722f911825621334f555357329.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/live/global/resources/styles/site.css?_dc=1452531918"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>/*<![CDATA[*/ #user-controls-1171979 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1171979 .tn-user-screenname, #user-controls-1171979 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1171979 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1171979 .dropdown-signup { font-size: 12px; } #user-controls-1171979 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1171979 .large-user-avatar { margin-right: 10px; } #user-controls-1171979 .large-user-controls { font-size: 12px; } #user-controls-1171979 .logout-btn { cursor: pointer; } #user-controls-1171979 .login-btn { color: #fff!important; } #user-controls-1171978 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1171978 .tn-user-screenname, #user-controls-1171978 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1171978 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1171978 .dropdown-signup { font-size: 12px; } #user-controls-1171978 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1171978 .large-user-avatar { margin-right: 10px; } #user-controls-1171978 .large-user-controls { font-size: 12px; } #user-controls-1171978 .logout-btn { cursor: pointer; } #user-controls-1171978 .login-btn { color: #fff!important; } .follow-links-1171966 li { margin-right: 1px; padding: 0; } .follow-links-1171966 li a, .follow-links-1171966 li a:focus, .follow-links-1171966 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1171966 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1171966 li a.fb,.follow-links-1171966 li a.fb:hover { color: #3A59A5; } .follow-links-1171966 li a.tw,.follow-links-1171966 li a.tw:hover { color: #46C8F9; } .follow-links-1171966 li a.is,.follow-links-1171966 li a.is:hover { color: #D4C4A2; } #tncms-block-1171956 .tnt-prop-img { max-width: 508px; } #weather-1171981 .list-unstyled { margin: 0; } #weather-1171981 span { display: block; } #weather-1171981 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1171981 .icon { position: relative; } #weather-1171981 .icon .tnt-svg { position: relative; font-size: 52px; margin-bottom: -6px; margin-right: 5px; margin-top: -8px; } #weather-1171981 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-1171981 .cond { opacity: 0.7; } #weather-1171981 .current-conditions { float: left; height: 48px; } #weather-1171981 .dropdown-toggle { color: #333; display: block; } #weather-1171981 .city-title { padding-top: 5px; } #weather-1171981 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1171981 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1171981 .weather-expanded small { opacity: 0.5; } #weather-1171981 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1171981 .zip-update { width: 75px; } #weather-1171981 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1171981 .zip-update-link:hover { color: #777; } #block-1171962 .search-spinner { position: absolute; } #block-1171962 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #tncms-block-1171957 .tnt-prop-img { max-width: 508px; } #ad-1171879 { min-height: 90px; min-width: 728px; } #block-1171959 .most-popular .tab-text { display: none; } #block-1171959 .most-popular .active .tab-text { display: inline; } #ad-1171876 { min-height: 250px; min-width: 300px; } #ad-1171877 { min-height: 250px; min-width: 300px; } #ad-1171878 { min-height: 250px; min-width: 300px; } #ad-1171880 { min-height: 90px; min-width: 728px; } #tncms-block-1171958 .tnt-prop-img { max-width: 300px; } .follow-links-1171967 li { margin-right: 1px; padding: 0; } .follow-links-1171967 li a, .follow-links-1171967 li a:focus, .follow-links-1171967 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1171967 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1171967 li a.fb,.follow-links-1171967 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1171967 li a.tw,.follow-links-1171967 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-1171967 li a.is,.follow-links-1171967 li a.is:hover { color: #fff; background-color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.152.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":246},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-243604-10"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "6802,6801,4228,4278", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.71acfd331ecfef0f267d3ead60ed4581.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1a43ae64e3ee8be134e1d98df60265ff.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["13th judicial district court","bernalillo","secretary of state","sandoval county","judicial nominating committee","judicial district court nominating committee","john f. davis","vacancy","retire"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.9ab7136cd7d0b9648e6c6eb34dd4bf53.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/245294876/news-bulletin.com//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1171879'] = googletag.defineSlot(adUnit, [728, 90], 'ad-1171879').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1171879'].setTargeting('pos', ['TOP_728x90_NB']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/ads/impressions.js?_dc=1574427947"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/ads/traffic.js?_dc=1574408178"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/ads/settings.js?_dc=1519931522"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/245294876/news-bulletin.com//news';
            
                gptAdSlots['ad-1171876'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1171876').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1171876'].setTargeting('pos', ['RR2_300x250_NB']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/245294876/news-bulletin.com//news';
            
                gptAdSlots['ad-1171877'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1171877').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1171877'].setTargeting('pos', ['RR3_300x250_NB']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/245294876/news-bulletin.com//news';
            
                gptAdSlots['ad-1171878'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1171878').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1171878'].setTargeting('pos', ['RR4_300x250_NB']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/245294876/news-bulletin.com//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1171880'] = googletag.defineSlot(adUnit, [728, 90], 'ad-1171880').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1171880'].setTargeting('pos', ['BOTTOM_728x90_NB']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Judge Davis to retire | News | news-bulletin.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #026233; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #f7f7f7; } .fixed-nav #main-navigation { background-color: #f7f7f7 !important; } #site-top-nav-container, #site-top-nav { background-color: #056418; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #666; } .navbar-toggle .icon-bar { background-color: #666 !important; } .navbar-toggle .sr-only-show { color: #666 !important; } #site-top-nav .list-inline>li>a { color: #010911; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #08641a; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header { background-image: url(https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/custom/image/34469f9e-7bb5-11e7-81fb-5fd62ad33a14.jpg?resize=1200%2C197) }}@media screen and (min-width: 1200px) {#site-header { background-image: url(https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/custom/image/34469f9e-7bb5-11e7-81fb-5fd62ad33a14.jpg?resize=1700%2C279) }}/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #666; } }#site-copyright a, #site-footer a { color: #4175aa; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #026233; }#site-header{ border-bottom: 3px solid #026233; }#site-footer{ border-top: 3px solid #026233; } .tnt-bg-accent { background-color: #026233; } a .tnt-caret-down { color: #026233; } .block-title .block-title-inner { border-color: #026233; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #026233; } .form-control:focus { border-bottom-color: #026233; } #site-header .row {display: flex;align-items: center;width:100%;} #site-header .search-form-container {margin-bottom: 0;} #masthead-col-one {width: 45%;} #masthead-col-two {width: 25%;} #masthead-col-three {width: 30%;} .navbar-default .navbar-nav > li > a {padding-left:10px;padding-right:10px;} @media (min-width: 992px) and (max-width: 1200px){.navbar-default .navbar-nav > li > a {font-weight:normal;}} .text-muted {color: #026233;} .btn-primary {background-color: #026233;border-color: #026233;color: #fff;} .btn-primary:hover, .btn-primary:focus, .btn-primary.focus, .btn-primary:active, .btn-primary.active, .open > .dropdown-toggle.btn-primary {background-color: #037f43;border-color: #037f43;color: #fff;} #pg-bg-ad-container-left { display: block; float: none; height: 100%; left: 50%; margin-left: -804px; position: fixed; top: 0; width: 220px; } #pg-bg-ad-container-right { display: block; float: none; height: 100%; margin-right: -798px; position: fixed; right: 50%; top: 0; width: 213px; } #pg-bg-ad-container-left #full-pg-bg-left{ display:block; background-image: url("libraries/flex/components/site/resources/images/blank.gif"); width:220px; height:100%; } #pg-bg-ad-container-right #full-pg-bg-right{ display:block; background-image: url("libraries/flex/components/site/resources/images/blank.gif"); width:213px; height:100%; } #card-classifieds-categories-1055450 > div:nth-child(8) > div.card-headline.panel-heading > a > h3 > i.fa-tag:before { content: "\f24e"; } i.fa.fa-tag.fa-fw {display: none;} #tncms-block-1078941 {margin-bottom: 20px;text-align: center;} #tncms-block-1078941 .block-title {text-align: left;} .photo-carousel .item .photo-container {background-color: rgba(0, 0, 0, 0) !important;} .card .card-image .photo.layout-vertical {background-color: rgba(0, 0, 0, 0) !important;} .photo-carousel .photo-carousel-control {opacity: 1 !important;} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.news-bulletin.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Judge Davis to retire | News | news-bulletin.com" href="http://www.news-bulletin.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.news-bulletin.com/news/judge-davis-to-retire/article_bb947310-0bc6-11ea-b171-335b20bc1e96.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.b172ba140d194933f1816cae4e25bfb2.js"></script>
            
<!-- code here -->


<script type="text/javascript">

$(document).bind("contextmenu", function(e) {   
       
        return false;
    });   
   
</script>

        </head>
        <body class="app-editorial blox-asset uuid-bb947310-0bc6-11ea-b171-335b20bc1e96 section-news type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.news-bulletin.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.152.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=246&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-243604-10&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>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</script>

    <div id="template-metering" data-message-mode="full">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.news-bulletin.com/users/signup/?referer_url=http%3A%2F%2Fwww.news-bulletin.com%2Fnews%2Fjudge-davis-to-retire%2Farticle_bb947310-0bc6-11ea-b171-335b20bc1e96.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.news-bulletin.com/users/login/?referer_url=http%3A%2F%2Fwww.news-bulletin.com%2Fnews%2Fjudge-davis-to-retire%2Farticle_bb947310-0bc6-11ea-b171-335b20bc1e96.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block" href="https://www.news-bulletin.com/users/admin/service/purchase/">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.news-bulletin.com/users/signup/?referer_url=http%3A%2F%2Fwww.news-bulletin.com%2Fnews%2Fjudge-davis-to-retire%2Farticle_bb947310-0bc6-11ea-b171-335b20bc1e96.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.news-bulletin.com/users/login/?referer_url=http%3A%2F%2Fwww.news-bulletin.com%2Fnews%2Fjudge-davis-to-retire%2Farticle_bb947310-0bc6-11ea-b171-335b20bc1e96.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.news-bulletin.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.news-bulletin.com%252Fnews%252Fjudge-davis-to-retire%252Farticle_bb947310-0bc6-11ea-b171-335b20bc1e96.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="5" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.news-bulletin.com/users/login/?referer_url=http%3A%2F%2Fwww.news-bulletin.com%2Fnews%2Fjudge-davis-to-retire%2Farticle_bb947310-0bc6-11ea-b171-335b20bc1e96.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.news-bulletin.com/users/signup/?referer_url=http%3A%2F%2Fwww.news-bulletin.com%2Fnews%2Fjudge-davis-to-retire%2Farticle_bb947310-0bc6-11ea-b171-335b20bc1e96.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.news-bulletin.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.news-bulletin.com%252Fnews%252Fjudge-davis-to-retire%252Farticle_bb947310-0bc6-11ea-b171-335b20bc1e96.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="5">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.news-bulletin.com/users/login/?referer_url=http%3A%2F%2Fwww.news-bulletin.com%2Fnews%2Fjudge-davis-to-retire%2Farticle_bb947310-0bc6-11ea-b171-335b20bc1e96.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.news-bulletin.com/users/signup/?referer_url=http%3A%2F%2Fwww.news-bulletin.com%2Fnews%2Fjudge-davis-to-retire%2Farticle_bb947310-0bc6-11ea-b171-335b20bc1e96.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.news-bulletin.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.news-bulletin.com%252Fnews%252Fjudge-davis-to-retire%252Farticle_bb947310-0bc6-11ea-b171-335b20bc1e96.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="4" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>

    <template class="template meter access" data-count="4">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="3">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    <template class="template meter access">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox general message">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter read">
        
    <div class="meter notification read alert alert-dismissable alert-info hidden-print" data-message="blox read previously">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
         
        <p><strong>Checking back?</strong> Since you viewed this item previously you can read it again.</p>
    </div>
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(6802);
                
                bloxServiceIDs.push(6801);
                
                bloxServiceIDs.push(4228);
                
                bloxServiceIDs.push(4278);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1171979" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1171979" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.news-bulletin.com/users/signup/?referer_url=http%3A%2F%2Fwww.news-bulletin.com%2Fnews%2Fjudge-davis-to-retire%2Farticle_bb947310-0bc6-11ea-b171-335b20bc1e96.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.news-bulletin.com/users/login/?referer_url=http%3A%2F%2Fwww.news-bulletin.com%2Fnews%2Fjudge-davis-to-retire%2Farticle_bb947310-0bc6-11ea-b171-335b20bc1e96.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.news-bulletin.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1171979').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.news-bulletin.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.news-bulletin.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.news-bulletin.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1171979').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.news-bulletin.com/users/logout/" id="user-logout-form-1171979"><input type="hidden" name="referer_url" value="http://www.news-bulletin.com/news/judge-davis-to-retire/article_bb947310-0bc6-11ea-b171-335b20bc1e96.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1171978" class="tncms-block"><div id="user-controls-1171978" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.news-bulletin.com/users/signup/?referer_url=http%3A%2F%2Fwww.news-bulletin.com%2Fnews%2Fjudge-davis-to-retire%2Farticle_bb947310-0bc6-11ea-b171-335b20bc1e96.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.news-bulletin.com/users/login/?referer_url=http%3A%2F%2Fwww.news-bulletin.com%2Fnews%2Fjudge-davis-to-retire%2Farticle_bb947310-0bc6-11ea-b171-335b20bc1e96.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.news-bulletin.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1171978').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.news-bulletin.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.news-bulletin.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.news-bulletin.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1171978').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.news-bulletin.com/users/logout/" id="user-logout-form-1171978"><input type="hidden" name="referer_url" value="http://www.news-bulletin.com/news/judge-davis-to-retire/article_bb947310-0bc6-11ea-b171-335b20bc1e96.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1171966" class="tncms-block"><div class="follow-links-1171966 pull-right">
    
    <section id="block-1171966" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/valenciacountynewsbulletin" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/VCNewsBulletin" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/vcnewsbulletin/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.news-bulletin.com",
  "sameAs" : ["https://www.facebook.com/valenciacountynewsbulletin","https://twitter.com/VCNewsBulletin","https://www.instagram.com/vcnewsbulletin/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1171956" class="tncms-block"><section id="block-1171956" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/custom/image/8974b238-2bd7-11e5-ad1b-13a6b8b3fa49.png?resize=200%2C43 200w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/custom/image/8974b238-2bd7-11e5-ad1b-13a6b8b3fa49.png?resize=300%2C64 300w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/custom/image/8974b238-2bd7-11e5-ad1b-13a6b8b3fa49.png?resize=400%2C85 400w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/custom/image/8974b238-2bd7-11e5-ad1b-13a6b8b3fa49.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1171981" class="tncms-block"><div id="weather-1171981" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=87002" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">33&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="87002"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1171981 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Belen, NM
                                
                                 <small>(87002)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sun and clouds mixed. High near 50F. Winds W at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>A clear sky. Low 26F. Winds NW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 22, 2019 @ 6:14 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=87002"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1171962" class="tncms-block"><section id="block-1171962" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1171962" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1171962" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
        <input type="hidden" name="nfl" value="ap">
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-1171962-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1171962-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1171962-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1171962').submit();
        return false;
    });

    $('#site-search-1171962').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1171962 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1171962 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1171962-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1171957" class="tncms-block"><section id="block-1171957" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/custom/image/91ff3a90-2bd7-11e5-a00a-abac9757d8e6.png?resize=200%2C34 200w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/custom/image/91ff3a90-2bd7-11e5-a00a-abac9757d8e6.png?resize=300%2C51 300w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/custom/image/91ff3a90-2bd7-11e5-a00a-abac9757d8e6.png?resize=400%2C68 400w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/custom/image/91ff3a90-2bd7-11e5-a00a-abac9757d8e6.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-log-in"  href="/users/login" >
                    <span class="nav-label">Log In</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/education" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/news/features/" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-entertainment"  href="/news/arts_and_entertainment/" >
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/community/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/opinion/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-births"  href="/community/births" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/community/engagements" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/community/weddings" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/community/anniversaries" >
                    <span class="nav-label">Anniversaries</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-noticias"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/calendar" >
                    <span class="nav-label">Noticias</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-notices"  href="/calendar/notices/" >
                    <span class="nav-label">Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events"  href="/calendar/events/" >
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ongoing"  href="/calendar/ongoing/" >
                    <span class="nav-label">Ongoing</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="/search" >
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifiedslegals"  href="/classifieds" >
                    <span class="nav-label">Classifieds/Legals</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1171879" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1171879" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1171879');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1171868" class="tncms-block visible-xs"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.news-bulletin.com",
  secureDomain: "www.news-bulletin.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/news-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-8784affc-0bcd-11ea-8c35-9fb9e88628f3" class="modal fullscreen in modal-image image-mugshot modal-8784affc-0bcd-11ea-8c35-9fb9e88628f3" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/8/78/8784affc-0bcd-11ea-8c35-9fb9e88628f3/5dd5968bca3f1.image.jpg?resize=400%2C293"
                    srcset="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/8/78/8784affc-0bcd-11ea-8c35-9fb9e88628f3/5dd5968bca3f1.image.jpg?resize=200%2C147 200w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/8/78/8784affc-0bcd-11ea-8c35-9fb9e88628f3/5dd5968bca3f1.image.jpg?resize=300%2C220 300w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/8/78/8784affc-0bcd-11ea-8c35-9fb9e88628f3/5dd5968bca3f1.image.jpg?resize=400%2C293 400w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/8/78/8784affc-0bcd-11ea-8c35-9fb9e88628f3/5dd5968bca3f1.image.jpg?resize=540%2C396 540w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/8/78/8784affc-0bcd-11ea-8c35-9fb9e88628f3/5dd5968bca3f1.image.jpg?resize=750%2C550 750w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/8/78/8784affc-0bcd-11ea-8c35-9fb9e88628f3/5dd5968bca3f1.image.jpg?resize=1200%2C880 1200w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/8/78/8784affc-0bcd-11ea-8c35-9fb9e88628f3/5dd5968bca3f1.image.jpg 1700w"
                    sizes="100vw"
                    width="1682"
                    height="1233"
                    alt="Judge.jpg"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-8784affc-0bcd-11ea-8c35-9fb9e88628f3" data-target=".caption-inner-modal-image-8784affc-0bcd-11ea-8c35-9fb9e88628f3">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-8784affc-0bcd-11ea-8c35-9fb9e88628f3 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Stock photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.news-bulletin.com%2Fjudge-jpg%2Fimage_8784affc-0bcd-11ea-8c35-9fb9e88628f3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/judge-jpg/image_8784affc-0bcd-11ea-8c35-9fb9e88628f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8784affc-0bcd-11ea-8c35-9fb9e88628f3"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Judge.jpg&url=http%3A%2F%2Fwww.news-bulletin.com%2Fjudge-jpg%2Fimage_8784affc-0bcd-11ea-8c35-9fb9e88628f3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/judge-jpg/image_8784affc-0bcd-11ea-8c35-9fb9e88628f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8784affc-0bcd-11ea-8c35-9fb9e88628f3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-bulletin.com/tncms/asset/editorial/8784affc-0bcd-11ea-8c35-9fb9e88628f3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8784affc-0bcd-11ea-8c35-9fb9e88628f3"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BValencia%20County%20News-Bulletin%5D%20Judge.jpg&body=http%3A%2F%2Fwww.news-bulletin.com%2Fjudge-jpg%2Fimage_8784affc-0bcd-11ea-8c35-9fb9e88628f3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8784affc-0bcd-11ea-8c35-9fb9e88628f3"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/judge-jpg/image_8784affc-0bcd-11ea-8c35-9fb9e88628f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8784affc-0bcd-11ea-8c35-9fb9e88628f3"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8784affc-0bcd-11ea-8c35-9fb9e88628f3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8784affc-0bcd-11ea-8c35-9fb9e88628f3" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8784affc-0bcd-11ea-8c35-9fb9e88628f3" class="save-list-8784affc-0bcd-11ea-8c35-9fb9e88628f3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8784affc-0bcd-11ea-8c35-9fb9e88628f3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-8784affc-0bcd-11ea-8c35-9fb9e88628f3 img { max-height: 1233px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-bb947310-0bc6-11ea-b171-335b20bc1e96" class="asset article-default"  data-url="http://www.news-bulletin.com/news/judge-davis-to-retire/article_bb947310-0bc6-11ea-b171-335b20bc1e96.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/8/78/8784affc-0bcd-11ea-8c35-9fb9e88628f3/5dd5968bca3f1.image.jpg?resize=859%2C630">
            <meta itemprop="width" content="859">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="news-bulletin.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.news-bulletin.com/news/judge-davis-to-retire/article_bb947310-0bc6-11ea-b171-335b20bc1e96.html" />
    <style>
                .asset-paging .direction {
                    color: #026233;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-bb947310-0bc6-11ea-b171-335b20bc1e96" class="asset-paging">
                <div id="paging-prev-bb947310-0bc6-11ea-b171-335b20bc1e96" class="paging-link prev offset"></div>
                <div id="paging-next-bb947310-0bc6-11ea-b171-335b20bc1e96" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Judge Davis to retire
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li>
        <time datetime="2019-11-21T06:00:00-07:00" class="tnt-date asset-date text-muted">Nov 21, 2019</time></li>
        
        
            <li class="hidden-print"><a href="/news/judge-davis-to-retire/article_bb947310-0bc6-11ea-b171-335b20bc1e96.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-11-21T06:00:00-07:00">
    <meta itemprop="datePublished" content="2019-11-21T06:00:00-07:00">
    <meta itemprop="dateModified" content="2019-11-21T06:00:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.news-bulletin.com%2Fnews%2Fjudge-davis-to-retire%2Farticle_bb947310-0bc6-11ea-b171-335b20bc1e96.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/judge-davis-to-retire/article_bb947310-0bc6-11ea-b171-335b20bc1e96.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb947310-0bc6-11ea-b171-335b20bc1e96"}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Judge%20Davis%20to%20retire&url=http%3A%2F%2Fwww.news-bulletin.com%2Fnews%2Fjudge-davis-to-retire%2Farticle_bb947310-0bc6-11ea-b171-335b20bc1e96.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/judge-davis-to-retire/article_bb947310-0bc6-11ea-b171-335b20bc1e96.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb947310-0bc6-11ea-b171-335b20bc1e96"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-bulletin.com/tncms/asset/editorial/bb947310-0bc6-11ea-b171-335b20bc1e96" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bb947310-0bc6-11ea-b171-335b20bc1e96"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BValencia%20County%20News-Bulletin%5D%20Judge%20Davis%20to%20retire&body=http%3A%2F%2Fwww.news-bulletin.com%2Fnews%2Fjudge-davis-to-retire%2Farticle_bb947310-0bc6-11ea-b171-335b20bc1e96.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bb947310-0bc6-11ea-b171-335b20bc1e96"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="bb947310-0bc6-11ea-b171-335b20bc1e96">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.news-bulletin.com%2Fnews%2Fjudge-davis-to-retire%2Farticle_bb947310-0bc6-11ea-b171-335b20bc1e96.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/judge-davis-to-retire/article_bb947310-0bc6-11ea-b171-335b20bc1e96.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb947310-0bc6-11ea-b171-335b20bc1e96"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Judge%20Davis%20to%20retire&url=http%3A%2F%2Fwww.news-bulletin.com%2Fnews%2Fjudge-davis-to-retire%2Farticle_bb947310-0bc6-11ea-b171-335b20bc1e96.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/judge-davis-to-retire/article_bb947310-0bc6-11ea-b171-335b20bc1e96.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb947310-0bc6-11ea-b171-335b20bc1e96"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-bulletin.com/tncms/asset/editorial/bb947310-0bc6-11ea-b171-335b20bc1e96" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bb947310-0bc6-11ea-b171-335b20bc1e96"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BValencia%20County%20News-Bulletin%5D%20Judge%20Davis%20to%20retire&body=http%3A%2F%2Fwww.news-bulletin.com%2Fnews%2Fjudge-davis-to-retire%2Farticle_bb947310-0bc6-11ea-b171-335b20bc1e96.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bb947310-0bc6-11ea-b171-335b20bc1e96"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/judge-davis-to-retire/article_bb947310-0bc6-11ea-b171-335b20bc1e96.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb947310-0bc6-11ea-b171-335b20bc1e96"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bb947310-0bc6-11ea-b171-335b20bc1e96-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bb947310-0bc6-11ea-b171-335b20bc1e96" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bb947310-0bc6-11ea-b171-335b20bc1e96" class="save-list-bb947310-0bc6-11ea-b171-335b20bc1e96-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bb947310-0bc6-11ea-b171-335b20bc1e96" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>BENALILLO — A vacancy on the 13th Judicial District Court will exist in Bernalillo, N.M., as of Jan. 31, 2020, due to the retirement of Judge John F. Davis.</p></div><div class="subscriber-only"><p>Inquiries regarding the details or assignment of this judicial vacancy should be directed to the chief judge or the administrator of the court.</p></div><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-asset-presentation-mugshot  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-right tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-8784affc-0bcd-11ea-8c35-9fb9e88628f3" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-8784affc-0bcd-11ea-8c35-9fb9e88628f3" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1682">
            <meta itemprop="height" content="1233">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/8/78/8784affc-0bcd-11ea-8c35-9fb9e88628f3/5dd5968bca3f1.image.jpg?resize=1200%2C880">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/8/78/8784affc-0bcd-11ea-8c35-9fb9e88628f3/5dd5968bca3f1.image.jpg?resize=1200%2C880">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Judge.jpg"
                        class="img-responsive lazyload full"
                        width="1682"
                        height="1233"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/8/78/8784affc-0bcd-11ea-8c35-9fb9e88628f3/5dd5968bca3f1.image.jpg?resize=200%2C147 200w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/8/78/8784affc-0bcd-11ea-8c35-9fb9e88628f3/5dd5968bca3f1.image.jpg?resize=300%2C220 300w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/8/78/8784affc-0bcd-11ea-8c35-9fb9e88628f3/5dd5968bca3f1.image.jpg?resize=400%2C293 400w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/8/78/8784affc-0bcd-11ea-8c35-9fb9e88628f3/5dd5968bca3f1.image.jpg?resize=540%2C396 540w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/8/78/8784affc-0bcd-11ea-8c35-9fb9e88628f3/5dd5968bca3f1.image.jpg?resize=750%2C550 750w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/8/78/8784affc-0bcd-11ea-8c35-9fb9e88628f3/5dd5968bca3f1.image.jpg?resize=1200%2C880 1200w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/8/78/8784affc-0bcd-11ea-8c35-9fb9e88628f3/5dd5968bca3f1.image.jpg 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">Stock photo</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/news-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>The dean of the UNM School of Law, designated by the New Mexico Constitution to chair the 13th Judicial District Court Nominating Committee, solicits applications for this position from lawyers who meet the statutory qualifications in Article VI, Section 14 of the New Mexico Constitution.</p></div><div class="subscriber-only"><p>Applications, as well as information related to qualifications for the position, may be obtained from the Judicial Selection website, <a href="http://lawschool.unm.edu/judsel/application.php" target="_blank"><strong>lawschool.unm.edu/judsel/application.php</strong></a>, or emailed to you by contacting Beverly Akin at 277-4700.</p></div><div class="subscriber-only"><p>The deadline for applications has been set for 5 p.m., Tuesday, Jan. 14. Applications received after that date will not be considered.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/news-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Applicants seeking information regarding election or retention if appointed should contact the Bureau of Elections in the Office of the Secretary of State.</p></div><div class="subscriber-only"><p>The Judicial Nominating Committee will meet at 9 a.m., Tuesday, Jan. 28, at the 13th Judicial District Court, 1500 Idalia Road, Bernalillo, Sandoval County, to evaluate the applicants for this position.</p></div><div class="subscriber-only"><p>The committee meeting is open to the public and members of the public who wish to be heard about any of the candidates will have an opportunity to be heard.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/news-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.news-bulletin.com%2Fnews%2Fjudge-davis-to-retire%2Farticle_bb947310-0bc6-11ea-b171-335b20bc1e96.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/judge-davis-to-retire/article_bb947310-0bc6-11ea-b171-335b20bc1e96.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb947310-0bc6-11ea-b171-335b20bc1e96"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Judge%20Davis%20to%20retire&url=http%3A%2F%2Fwww.news-bulletin.com%2Fnews%2Fjudge-davis-to-retire%2Farticle_bb947310-0bc6-11ea-b171-335b20bc1e96.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/judge-davis-to-retire/article_bb947310-0bc6-11ea-b171-335b20bc1e96.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb947310-0bc6-11ea-b171-335b20bc1e96"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-bulletin.com/tncms/asset/editorial/bb947310-0bc6-11ea-b171-335b20bc1e96" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bb947310-0bc6-11ea-b171-335b20bc1e96"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BValencia%20County%20News-Bulletin%5D%20Judge%20Davis%20to%20retire&body=http%3A%2F%2Fwww.news-bulletin.com%2Fnews%2Fjudge-davis-to-retire%2Farticle_bb947310-0bc6-11ea-b171-335b20bc1e96.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bb947310-0bc6-11ea-b171-335b20bc1e96"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/judge-davis-to-retire/article_bb947310-0bc6-11ea-b171-335b20bc1e96.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb947310-0bc6-11ea-b171-335b20bc1e96"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bb947310-0bc6-11ea-b171-335b20bc1e96-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bb947310-0bc6-11ea-b171-335b20bc1e96" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bb947310-0bc6-11ea-b171-335b20bc1e96" class="save-list-bb947310-0bc6-11ea-b171-335b20bc1e96-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bb947310-0bc6-11ea-b171-335b20bc1e96" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%2213th%20judicial%20district%20court%22#tncms-source=keyword" class="tag-13th-judicial-district-court label label-default" >13th Judicial District Court</a>
            </li> <li>
                <a href="/search/?k=%22bernalillo%22#tncms-source=keyword" class="tag-bernalillo label label-default" >Bernalillo</a>
            </li> <li>
                <a href="/search/?k=%22secretary%20of%20state%22#tncms-source=keyword" class="tag-secretary-of-state label label-default" >Secretary Of State</a>
            </li> <li>
                <a href="/search/?k=%22sandoval%20county%22#tncms-source=keyword" class="tag-sandoval-county label label-default" >Sandoval County</a>
            </li> <li>
                <a href="/search/?k=%22judicial%20nominating%20committee%22#tncms-source=keyword" class="tag-judicial-nominating-committee label label-default" >Judicial Nominating Committee</a>
            </li> <li>
                <a href="/search/?k=%22judicial%20district%20court%20nominating%20committee%22#tncms-source=keyword" class="tag-judicial-district-court-nominating-committee label label-default" >Judicial District Court Nominating Committee</a>
            </li> <li>
                <a href="/search/?k=%22john%20f.%20davis%22#tncms-source=keyword" class="tag-john-f_-davis label label-default" >John F. Davis</a>
            </li> <li>
                <a href="/search/?k=%22vacancy%22#tncms-source=keyword" class="tag-vacancy label label-default" >Vacancy</a>
            </li> <li>
                <a href="/search/?k=%22retire%22#tncms-source=keyword" class="tag-retire label label-default" >Retire</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="bb947310-0bc6-11ea-b171-335b20bc1e96" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/judge-davis-to-retire/article_bb947310-0bc6-11ea-b171-335b20bc1e96.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="bb947310-0bc6-11ea-b171-335b20bc1e96" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.news-bulletin.com/users/login/?referer_url=http%3A%2F%2Fwww.news-bulletin.com%2Fnews%2Fjudge-davis-to-retire%2Farticle_bb947310-0bc6-11ea-b171-335b20bc1e96.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1171959" class="tncms-block"><section id="block-1171959" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1171959 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1171959" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1171959" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1171959" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1171959" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-square "><li><a href="/news/one-suspect-in-lowes-robbery-identified-arrested/article_8de27c08-0bdc-11ea-8ed6-8351a3978637.html">One suspect in Lowes robbery identified, arrested</a></li><li><a href="/community/obituaries/obituaries/article_344a06dc-0643-11ea-85a9-5b4d5f4c166b.html">Obituaries</a></li><li><a href="/news/arts_and_entertainment/teaching-twirling-tap-and-more-for-years-at-ren-e/article_b27288da-0bbc-11ea-8ede-d7c9c74f8078.html">Teaching twirling, tap and more for 25 years at Renée Antoinette’s School of Dance</a></li><li><a href="/community/obituaries/jose-otero-known-as-honorable/article_2cd5091c-0bc3-11ea-803a-ffb6c5dc15fc.html">Jose Otero known as honorable</a></li><li><a href="/news/two-wanted-in-los-lunas-lowe-s-robbery/article_35f72bbc-059a-11ea-9140-0b1f44572907.html">Two wanted in Los Lunas Lowe's robbery</a></li><li><a href="/sports/los-lunas-blows-out-artesia-behind-santana/article_deda1328-08da-11ea-86b9-5bafe768d2fc.html">Los Lunas blows out Artesia behind Santana</a></li><li><a href="/community/obituaries/obituaries/article_b95f3614-0bc8-11ea-9945-0ff6174dd5d8.html">Obituaries</a></li><li><a href="/community/obituaries/obituaries/article_61c66298-00c8-11ea-8bfe-b7912f6b57e8.html">Obituaries</a></li><li><a href="/sports/new-mexico-mini-bullriders-prepare-for-world-finals/article_7b9c9ff2-0645-11ea-b9bd-2b9c9e13de1c.html">New Mexico mini bullriders prepare for world finals</a></li><li><a href="/news/judge-davis-to-retire/article_bb947310-0bc6-11ea-b171-335b20bc1e96.html">Judge Davis to retire</a></li></ul></div>
        
        
            <div id="images-1171959" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/sport-bryce-vs-artesia-col-jpg/image_04781b00-08dd-11ea-9882-3f43aee52d6c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="SPORT Bryce vs Artesia 3 COL.JPG"
                        class="img-responsive lazyload full"
                        width="1176"
                        height="1176"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/0/47/04781b00-08dd-11ea-9882-3f43aee52d6c/5dd0a80a6820b.image.jpg?crop=1176%2C1176%2C293%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/lowe-swoman-col-jpg/image_7183396e-059a-11ea-ad21-ff8e16cfbcd5.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Lowe'sWoman 1 COL.jpg"
                        class="img-responsive lazyload full"
                        width="500"
                        height="500"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/7/18/7183396e-059a-11ea-ad21-ff8e16cfbcd5/5dcb2fdb8cf48.image.jpg?crop=500%2C500%2C0%2C213&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sheldon-hunter-hines/image_5ae57c74-0187-11ea-a711-736b3af51c48.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Sheldon Hunter Hines"
                        class="img-responsive lazyload full"
                        width="500"
                        height="500"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/5/ae/5ae57c74-0187-11ea-a711-736b3af51c48/5dc45a11898bb.image.jpg?crop=500%2C500%2C0%2C82&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/veterans-section-cover-jpg/image_2ef303c2-00e0-11ea-8f73-43b29d515a8b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Veterans Section Cover.jpg"
                        class="img-responsive lazyload full"
                        width="416"
                        height="416"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/2/ef/2ef303c2-00e0-11ea-8f73-43b29d515a8b/5dc34160d4b43.image.jpg?crop=416%2C416%2C445%2C183&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/obitotero-jose-col-jpg/image_a58d838e-0bc3-11ea-b063-a3206d80d8f2.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="obitOtero,Jose 1 COL.jpg"
                        class="img-responsive lazyload full"
                        width="500"
                        height="500"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/a/58/a58d838e-0bc3-11ea-b063-a3206d80d8f2/5dd585f7380f2.image.jpg?crop=500%2C500%2C0%2C66&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1171959" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1171876" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1171876" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1171876');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1171877" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1171877" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1171877');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1171878" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1171878" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1171878');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1171933" class="tncms-block"><section id="block-1171933" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1171933 ">
        <div class="block-title-inner">
            <h3>
                
                Partner Sites
                
            </h3>
        </div>
    </div></div><div id="html-asset-1171933">
            <div class="html-content"></div>
        </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1171880" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1171880" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1171880');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1171870" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/news-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1171944" class="tncms-block"><section id="block-1171944" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1171944 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-useful-links"  href="site/links.html" >
                    <span class="nav-label">Useful Links</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="/search" >
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1171945" class="tncms-block"><section id="block-1171945" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1171945 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff-directory"  href="/site/staff.html" >
                    <span class="nav-label">Staff Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise_with_us.html" >
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-classified"  href="/site/forms/online_services/classified_ad/" >
                    <span class="nav-label">Place a Classified</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-print-subscriber-access-request"  href="/site/forms/subscription_services/print_subscriber_access_request/" >
                    <span class="nav-label">Print Subscriber Access Request</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1171958" class="tncms-block padding-bottom"><section id="block-1171958" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/custom/image/a2ac22f0-4062-11e5-9d86-4f9281c6270f.jpg?resize=200%2C93 200w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/custom/image/a2ac22f0-4062-11e5-9d86-4f9281c6270f.jpg 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1171950" class="tncms-block"><section id="block-1171950" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1171950 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>Valencia County News-Bulletin</strong><br>
    221 S. Main St., Suite B<br>
    Belen, NM 87002
    <br>
    
        <strong>Phone:</strong> 505-864-4472<br>
        <strong>Email:</strong> <a href="mailto:vcnb@news-bulletin.com">vcnb@news-bulletin.com</a><br>
    
</address></section></div><div id="tncms-block-1171967" class="tncms-block padding-bottom"><div class="follow-links-1171967 default">
    
    <section id="block-1171967" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1171967 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/townnews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/townnews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/vcnewsbulletin/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.news-bulletin.com",
  "sameAs" : ["http://facebook.com/townnews/","http://twitter.com/townnews/","https://www.instagram.com/vcnewsbulletin/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1171871" class="tncms-block">
        <div id="blox-ad-position-block-wallpaper-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"block-wallpaper-ad","slot":"1","fold":"","width":"2000","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/news-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div><div id="tncms-block-1171951" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1171951"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Valencia County News-Bulletin</a>, 1837 Camino del Llano Belen, NM</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1171979 = $('#user-controls-1171979 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1171979.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1171979.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1171978 = $('#user-controls-1171978 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1171978.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1171978.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script></body>
</html>