
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.news-bulletin.com/content/tncms/live/" />
<meta name="keywords" content="covid-19" />
<meta name="news_keywords" content="covid-19" />
<meta name="description" content="New Mexico state health officials on Monday, May 25, announced 93 additional positive tests for COVID-19." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.news-bulletin.com/news/no-new-covid-19-cases-in-valencia-county-new-mexico-at-7-026-total/article_4bc6fc38-9ed8-11ea-b944-ab88dae8bca8.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/8/d7/8d740dce-8bfa-11ea-a194-d796f4354f86/5eaca1a9ef238.image.jpg?crop=862%2C444%2C545%2C342&amp;resize=862%2C444&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="862" />
<meta property="og:image:height" content="444" />
<meta property="og:title" content="No new COVID-19 cases in Valencia County; New Mexico at 7,026 total" />
<meta property="og:description" content="New Mexico state health officials on Monday, May 25, announced 93 additional positive tests for COVID-19." />
<meta property="og:site_name" content="Valencia County News-Bulletin" />
<meta property="og:section" content="News" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.242df435c56456bcb15dfd4bd0d04199.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/live/global/resources/styles/site.css?_dc=1452531918"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>/*<![CDATA[*/ #user-controls-1171979 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1171979 .tn-user-screenname, #user-controls-1171979 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1171979 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1171979 .dropdown-signup { font-size: 12px; } #user-controls-1171979 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1171979 .large-user-avatar { margin-right: 10px; } #user-controls-1171979 .large-user-controls { font-size: 12px; } #user-controls-1171979 .logout-btn { cursor: pointer; } #user-controls-1171979 .login-btn { color: #fff!important; } #user-controls-1171978 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1171978 .tn-user-screenname, #user-controls-1171978 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1171978 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1171978 .dropdown-signup { font-size: 12px; } #user-controls-1171978 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1171978 .large-user-avatar { margin-right: 10px; } #user-controls-1171978 .large-user-controls { font-size: 12px; } #user-controls-1171978 .logout-btn { cursor: pointer; } #user-controls-1171978 .login-btn { color: #fff!important; } .follow-links-1171966 li { margin-right: 1px; padding: 0; } .follow-links-1171966 li a, .follow-links-1171966 li a:focus, .follow-links-1171966 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1171966 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1171966 li a.fb,.follow-links-1171966 li a.fb:hover { color: #3A59A5; } .follow-links-1171966 li a.tw,.follow-links-1171966 li a.tw:hover { color: #46C8F9; } .follow-links-1171966 li a.is,.follow-links-1171966 li a.is:hover { color: #D4C4A2; } #tncms-block-1171956 .tnt-prop-img { max-width: 508px; } #weather-1171981 .list-unstyled { margin: 0; } #weather-1171981 span { display: block; } #weather-1171981 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1171981 .icon { position: relative; } #weather-1171981 .icon .tnt-svg { position: relative; font-size: 52px; margin-bottom: -6px; margin-right: 5px; margin-top: -8px; } #weather-1171981 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-1171981 .cond { opacity: 0.7; } #weather-1171981 .current-conditions { float: left; height: 48px; } #weather-1171981 .dropdown-toggle { color: #333; display: block; } #weather-1171981 .city-title { padding-top: 5px; } #weather-1171981 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1171981 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1171981 .weather-expanded small { opacity: 0.5; } #weather-1171981 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1171981 .zip-update { width: 75px; } #weather-1171981 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1171981 .zip-update-link:hover { color: #777; } #block-1171962 .search-spinner { position: absolute; } #block-1171962 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #tncms-block-1171957 .tnt-prop-img { max-width: 508px; } #ad-1171879 { min-height: 90px; min-width: 728px; } #block-1171959 .most-popular .tab-text { display: none; } #block-1171959 .most-popular .active .tab-text { display: inline; } #ad-1171876 { min-height: 250px; min-width: 300px; } #ad-1171877 { min-height: 250px; min-width: 300px; } #ad-1171878 { min-height: 250px; min-width: 300px; } #ad-1171880 { min-height: 90px; min-width: 728px; } #tncms-block-1171958 .tnt-prop-img { max-width: 300px; } .follow-links-1171967 li { margin-right: 1px; padding: 0; } .follow-links-1171967 li a, .follow-links-1171967 li a:focus, .follow-links-1171967 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1171967 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1171967 li a.fb,.follow-links-1171967 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1171967 li a.tw,.follow-links-1171967 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-1171967 li a.is,.follow-links-1171967 li a.is:hover { color: #fff; background-color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":239},"client":{"is_bot":"yes","is_gdpr":"no"},"asset":{"id":"4bc6fc38-9ed8-11ea-b944-ab88dae8bca8","app":"editorial"},"google":{"ua":"UA-243604-10"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "6802,6801,4228,4278", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["covid-19"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/245294876/news-bulletin.com//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1171879'] = googletag.defineSlot(adUnit, [728, 90], 'ad-1171879').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1171879'].setTargeting('pos', ['TOP_728x90_NB']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/ads/impressions.js?_dc=1590554118"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/ads/traffic.js?_dc=1590474918"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/ads/settings.js?_dc=1519931522"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/245294876/news-bulletin.com//news';
            
                gptAdSlots['ad-1171876'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1171876').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1171876'].setTargeting('pos', ['RR2_300x250_NB']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/245294876/news-bulletin.com//news';
            
                gptAdSlots['ad-1171877'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1171877').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1171877'].setTargeting('pos', ['RR3_300x250_NB']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/245294876/news-bulletin.com//news';
            
                gptAdSlots['ad-1171878'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1171878').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1171878'].setTargeting('pos', ['RR4_300x250_NB']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/245294876/news-bulletin.com//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1171880'] = googletag.defineSlot(adUnit, [728, 90], 'ad-1171880').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1171880'].setTargeting('pos', ['BOTTOM_728x90_NB']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>No new COVID-19 cases in Valencia County; New Mexico at 7,026 total | News | news-bulletin.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #026233; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #f7f7f7; } .fixed-nav #main-navigation { background-color: #f7f7f7 !important; } #site-top-nav-container, #site-top-nav { background-color: #056418; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #666; } .navbar-toggle .icon-bar { background-color: #666 !important; } .navbar-toggle .sr-only-show { color: #666 !important; } #site-top-nav .list-inline>li>a { color: #010911; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #08641a; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header { background-image: url(https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/custom/image/34469f9e-7bb5-11e7-81fb-5fd62ad33a14.jpg?resize=1200%2C197) }}@media screen and (min-width: 1200px) {#site-header { background-image: url(https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/custom/image/34469f9e-7bb5-11e7-81fb-5fd62ad33a14.jpg?resize=1700%2C279) }}/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #666; } }#site-copyright a, #site-footer a { color: #4175aa; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #026233; }#site-header{ border-bottom: 3px solid #026233; }#site-footer{ border-top: 3px solid #026233; } .tnt-bg-accent { background-color: #026233; } a .tnt-caret-down { color: #026233; } .block-title .block-title-inner { border-color: #026233; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #026233; } .form-control:focus { border-bottom-color: #026233; } #site-header .row {display: flex;align-items: center;width:100%;} #site-header .search-form-container {margin-bottom: 0;} #masthead-col-one {width: 45%;} #masthead-col-two {width: 25%;} #masthead-col-three {width: 30%;} .navbar-default .navbar-nav > li > a {padding-left:10px;padding-right:10px;} @media (min-width: 992px) and (max-width: 1200px){.navbar-default .navbar-nav > li > a {font-weight:normal;}} .text-muted {color: #026233;} .btn-primary {background-color: #026233;border-color: #026233;color: #fff;} .btn-primary:hover, .btn-primary:focus, .btn-primary.focus, .btn-primary:active, .btn-primary.active, .open > .dropdown-toggle.btn-primary {background-color: #037f43;border-color: #037f43;color: #fff;} #pg-bg-ad-container-left { display: block; float: none; height: 100%; left: 50%; margin-left: -804px; position: fixed; top: 0; width: 220px; } #pg-bg-ad-container-right { display: block; float: none; height: 100%; margin-right: -798px; position: fixed; right: 50%; top: 0; width: 213px; } #pg-bg-ad-container-left #full-pg-bg-left{ display:block; background-image: url("libraries/flex/components/site/resources/images/blank.gif"); width:220px; height:100%; } #pg-bg-ad-container-right #full-pg-bg-right{ display:block; background-image: url("libraries/flex/components/site/resources/images/blank.gif"); width:213px; height:100%; } #card-classifieds-categories-1055450 > div:nth-child(8) > div.card-headline.panel-heading > a > h3 > i.fa-tag:before { content: "\f24e"; } i.fa.fa-tag.fa-fw {display: none;} #tncms-block-1078941 {margin-bottom: 20px;text-align: center;} #tncms-block-1078941 .block-title {text-align: left;} .photo-carousel .item .photo-container {background-color: rgba(0, 0, 0, 0) !important;} .card .card-image .photo.layout-vertical {background-color: rgba(0, 0, 0, 0) !important;} .photo-carousel .photo-carousel-control {opacity: 1 !important;} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.news-bulletin.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="No new COVID-19 cases in Valencia County; New Mexico at 7,026 total | News | news-bulletin.com" href="http://www.news-bulletin.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.news-bulletin.com/news/no-new-covid-19-cases-in-valencia-county-new-mexico-at-7-026-total/article_4bc6fc38-9ed8-11ea-b944-ab88dae8bca8.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
<!-- code here -->


<script type="text/javascript">

$(document).bind("contextmenu", function(e) {   
       
        return false;
    });   
   
</script>

        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-4bc6fc38-9ed8-11ea-b944-ab88dae8bca8 section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.news-bulletin.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=239&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.asset.id=4bc6fc38-9ed8-11ea-b944-ab88dae8bca8&tncms.asset.app=editorial&tncms.google.ua=UA-243604-10&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>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</script>

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.news-bulletin.com/users/signup/?referer_url=http%3A%2F%2Fwww.news-bulletin.com%2Fnews%2Fno-new-covid-19-cases-in-valencia-county-new-mexico-at-7-026-total%2Farticle_4bc6fc38-9ed8-11ea-b944-ab88dae8bca8.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.news-bulletin.com/users/login/?referer_url=http%3A%2F%2Fwww.news-bulletin.com%2Fnews%2Fno-new-covid-19-cases-in-valencia-county-new-mexico-at-7-026-total%2Farticle_4bc6fc38-9ed8-11ea-b944-ab88dae8bca8.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block" href="https://www.news-bulletin.com/users/admin/service/purchase/">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.news-bulletin.com/users/signup/?referer_url=http%3A%2F%2Fwww.news-bulletin.com%2Fnews%2Fno-new-covid-19-cases-in-valencia-county-new-mexico-at-7-026-total%2Farticle_4bc6fc38-9ed8-11ea-b944-ab88dae8bca8.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.news-bulletin.com/users/login/?referer_url=http%3A%2F%2Fwww.news-bulletin.com%2Fnews%2Fno-new-covid-19-cases-in-valencia-county-new-mexico-at-7-026-total%2Farticle_4bc6fc38-9ed8-11ea-b944-ab88dae8bca8.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.news-bulletin.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.news-bulletin.com%252Fnews%252Fno-new-covid-19-cases-in-valencia-county-new-mexico-at-7-026-total%252Farticle_4bc6fc38-9ed8-11ea-b944-ab88dae8bca8.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(6802);
                
                bloxServiceIDs.push(6801);
                
                bloxServiceIDs.push(4228);
                
                bloxServiceIDs.push(4278);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1171979" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1171979" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.news-bulletin.com/users/signup/?referer_url=http%3A%2F%2Fwww.news-bulletin.com%2Fnews%2Fno-new-covid-19-cases-in-valencia-county-new-mexico-at-7-026-total%2Farticle_4bc6fc38-9ed8-11ea-b944-ab88dae8bca8.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.news-bulletin.com/users/login/?referer_url=http%3A%2F%2Fwww.news-bulletin.com%2Fnews%2Fno-new-covid-19-cases-in-valencia-county-new-mexico-at-7-026-total%2Farticle_4bc6fc38-9ed8-11ea-b944-ab88dae8bca8.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.news-bulletin.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1171979').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.news-bulletin.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.news-bulletin.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.news-bulletin.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1171979').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.news-bulletin.com/users/logout/" id="user-logout-form-1171979"><input type="hidden" name="referer_url" value="http://www.news-bulletin.com/news/no-new-covid-19-cases-in-valencia-county-new-mexico-at-7-026-total/article_4bc6fc38-9ed8-11ea-b944-ab88dae8bca8.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1171978" class="tncms-block"><div id="user-controls-1171978" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.news-bulletin.com/users/signup/?referer_url=http%3A%2F%2Fwww.news-bulletin.com%2Fnews%2Fno-new-covid-19-cases-in-valencia-county-new-mexico-at-7-026-total%2Farticle_4bc6fc38-9ed8-11ea-b944-ab88dae8bca8.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.news-bulletin.com/users/login/?referer_url=http%3A%2F%2Fwww.news-bulletin.com%2Fnews%2Fno-new-covid-19-cases-in-valencia-county-new-mexico-at-7-026-total%2Farticle_4bc6fc38-9ed8-11ea-b944-ab88dae8bca8.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.news-bulletin.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1171978').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.news-bulletin.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.news-bulletin.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.news-bulletin.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1171978').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.news-bulletin.com/users/logout/" id="user-logout-form-1171978"><input type="hidden" name="referer_url" value="http://www.news-bulletin.com/news/no-new-covid-19-cases-in-valencia-county-new-mexico-at-7-026-total/article_4bc6fc38-9ed8-11ea-b944-ab88dae8bca8.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1171966" class="tncms-block"><div class="follow-links-1171966 pull-right">
    
    <section id="block-1171966" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/valenciacountynewsbulletin" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/VCNewsBulletin" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/vcnewsbulletin/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.news-bulletin.com",
  "sameAs" : ["https://www.facebook.com/valenciacountynewsbulletin","https://twitter.com/VCNewsBulletin","https://www.instagram.com/vcnewsbulletin/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1171956" class="tncms-block"><section id="block-1171956" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/custom/image/8974b238-2bd7-11e5-ad1b-13a6b8b3fa49.png?resize=200%2C43 200w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/custom/image/8974b238-2bd7-11e5-ad1b-13a6b8b3fa49.png?resize=300%2C64 300w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/custom/image/8974b238-2bd7-11e5-ad1b-13a6b8b3fa49.png?resize=400%2C85 400w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/custom/image/8974b238-2bd7-11e5-ad1b-13a6b8b3fa49.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1171981" class="tncms-block"><div id="weather-1171981" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=87002" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">66&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="87002"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1171981 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Belen, NM
                                
                                 <small>(87002)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A clear sky. Low 53F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>A clear sky. Low 53F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 26, 2020 @ 10:42 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=87002"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1171962" class="tncms-block"><section id="block-1171962" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1171962" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1171962" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
        <input type="hidden" name="nfl" value="ap">
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-1171962-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1171962-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1171962-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1171962').submit();
        return false;
    });

    $('#site-search-1171962').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1171962 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1171962 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1171962-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1171957" class="tncms-block"><section id="block-1171957" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/custom/image/91ff3a90-2bd7-11e5-a00a-abac9757d8e6.png?resize=200%2C34 200w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/custom/image/91ff3a90-2bd7-11e5-a00a-abac9757d8e6.png?resize=300%2C51 300w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/custom/image/91ff3a90-2bd7-11e5-a00a-abac9757d8e6.png?resize=400%2C68 400w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/custom/image/91ff3a90-2bd7-11e5-a00a-abac9757d8e6.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-log-in"  href="/users/login" >
                    <span class="nav-label">Log In</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/education" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/news/features/" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-entertainment"  href="/news/arts_and_entertainment/" >
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/community/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/opinion/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-births"  href="/community/births" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/community/engagements" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/community/weddings" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/community/anniversaries" >
                    <span class="nav-label">Anniversaries</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-noticias"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/calendar" >
                    <span class="nav-label">Noticias</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-notices"  href="/calendar/notices/" >
                    <span class="nav-label">Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events"  href="/calendar/events/" >
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ongoing"  href="/calendar/ongoing/" >
                    <span class="nav-label">Ongoing</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="/search" >
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="https://classifiedsnm.com/marketplace/news-bulletin/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legals"  href="/legals" >
                    <span class="nav-label">Legals</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1171879" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1171879" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1171879');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1171868" class="tncms-block visible-xs"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.news-bulletin.com",
  secureDomain: "news-bulletin.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/news-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-8d740dce-8bfa-11ea-a194-d796f4354f86" class="modal fullscreen in modal-image image-default modal-8d740dce-8bfa-11ea-a194-d796f4354f86" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/8/d7/8d740dce-8bfa-11ea-a194-d796f4354f86/5eaca1a9ef238.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/8/d7/8d740dce-8bfa-11ea-a194-d796f4354f86/5eaca1a9ef238.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/8/d7/8d740dce-8bfa-11ea-a194-d796f4354f86/5eaca1a9ef238.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/8/d7/8d740dce-8bfa-11ea-a194-d796f4354f86/5eaca1a9ef238.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/8/d7/8d740dce-8bfa-11ea-a194-d796f4354f86/5eaca1a9ef238.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/8/d7/8d740dce-8bfa-11ea-a194-d796f4354f86/5eaca1a9ef238.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/8/d7/8d740dce-8bfa-11ea-a194-d796f4354f86/5eaca1a9ef238.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/8/d7/8d740dce-8bfa-11ea-a194-d796f4354f86/5eaca1a9ef238.image.jpg?resize=1700%2C1133 1700w"
                    sizes="100vw"
                    width="1763"
                    height="1175"
                    alt="COVID-19 Update"
                    class="img-responsive true-size" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-8d740dce-8bfa-11ea-a194-d796f4354f86" data-target=".caption-inner-modal-image-8d740dce-8bfa-11ea-a194-d796f4354f86">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-8d740dce-8bfa-11ea-a194-d796f4354f86 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.news-bulletin.com%2Fcovid-19-update%2Fimage_8d740dce-8bfa-11ea-a194-d796f4354f86.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/covid-19-update/image_8d740dce-8bfa-11ea-a194-d796f4354f86.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8d740dce-8bfa-11ea-a194-d796f4354f86"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=COVID-19%20Update&url=http%3A%2F%2Fwww.news-bulletin.com%2Fcovid-19-update%2Fimage_8d740dce-8bfa-11ea-a194-d796f4354f86.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/covid-19-update/image_8d740dce-8bfa-11ea-a194-d796f4354f86.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8d740dce-8bfa-11ea-a194-d796f4354f86"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.news-bulletin.com/covid-19-update/image_8d740dce-8bfa-11ea-a194-d796f4354f86.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/covid-19-update/image_8d740dce-8bfa-11ea-a194-d796f4354f86.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8d740dce-8bfa-11ea-a194-d796f4354f86"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-bulletin.com/tncms/asset/editorial/8d740dce-8bfa-11ea-a194-d796f4354f86" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8d740dce-8bfa-11ea-a194-d796f4354f86"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BValencia%20County%20News-Bulletin%5D%20COVID-19%20Update&body=http%3A%2F%2Fwww.news-bulletin.com%2Fcovid-19-update%2Fimage_8d740dce-8bfa-11ea-a194-d796f4354f86.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8d740dce-8bfa-11ea-a194-d796f4354f86"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/covid-19-update/image_8d740dce-8bfa-11ea-a194-d796f4354f86.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8d740dce-8bfa-11ea-a194-d796f4354f86"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8d740dce-8bfa-11ea-a194-d796f4354f86-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8d740dce-8bfa-11ea-a194-d796f4354f86" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8d740dce-8bfa-11ea-a194-d796f4354f86" class="save-list-8d740dce-8bfa-11ea-a194-d796f4354f86-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8d740dce-8bfa-11ea-a194-d796f4354f86" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-8d740dce-8bfa-11ea-a194-d796f4354f86 img { max-height: 1175px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-4bc6fc38-9ed8-11ea-b944-ab88dae8bca8" class="asset article-default"  data-url="http://www.news-bulletin.com/news/no-new-covid-19-cases-in-valencia-county-new-mexico-at-7-026-total/article_4bc6fc38-9ed8-11ea-b944-ab88dae8bca8.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/8/d7/8d740dce-8bfa-11ea-a194-d796f4354f86/5eaca1a9ef238.image.jpg?crop=862%2C444%2C545%2C342&resize=862%2C444&order=crop%2Cresize">
            <meta itemprop="width" content="862">
            <meta itemprop="height" content="444">
        </div>
        <meta itemprop="name" content="news-bulletin.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.news-bulletin.com/news/no-new-covid-19-cases-in-valencia-county-new-mexico-at-7-026-total/article_4bc6fc38-9ed8-11ea-b944-ab88dae8bca8.html" />
    <style>
                .asset-paging .direction {
                    color: #026233;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.news-bulletin.com\/tncms\/search\/mlt\/?origin=4bc6fc38-9ed8-11ea-b944-ab88dae8bca8&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"4bc6fc38-9ed8-11ea-b944-ab88dae8bca8","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-4bc6fc38-9ed8-11ea-b944-ab88dae8bca8" class="asset-paging">
                <div id="paging-prev-4bc6fc38-9ed8-11ea-b944-ab88dae8bca8" class="paging-link prev offset"></div>
                <div id="paging-next-4bc6fc38-9ed8-11ea-b944-ab88dae8bca8" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <div class="kicker lead text-muted">COVID-19</div><h1 itemprop="headline" class="headline">
        <span>
            
            No new COVID-19 cases in Valencia County; New Mexico at 7,026 total
        </span>
    </h1>
    
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>Three additional deaths related to COVID-19</span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-05-25T16:37:00-06:00" class="tnt-date asset-date text-muted">
            May 25, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-05-25T16:37:00-06:00" class="tnt-date asset-date text-muted">May 25, 2020</time></li>
        
        
            <li class="hidden-print"><a href="/news/no-new-covid-19-cases-in-valencia-county-new-mexico-at-7-026-total/article_4bc6fc38-9ed8-11ea-b944-ab88dae8bca8.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-05-25T16:37:00-06:00">
    <meta itemprop="datePublished" content="2020-05-25T16:37:00-06:00">
    <meta itemprop="dateModified" content="2020-05-25T16:37:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.news-bulletin.com%2Fnews%2Fno-new-covid-19-cases-in-valencia-county-new-mexico-at-7-026-total%2Farticle_4bc6fc38-9ed8-11ea-b944-ab88dae8bca8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/no-new-covid-19-cases-in-valencia-county-new-mexico-at-7-026-total/article_4bc6fc38-9ed8-11ea-b944-ab88dae8bca8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4bc6fc38-9ed8-11ea-b944-ab88dae8bca8"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=No%20new%20COVID-19%20cases%20in%20Valencia%20County%3B%20New%20Mexico%20at%207%2C026%20total&url=http%3A%2F%2Fwww.news-bulletin.com%2Fnews%2Fno-new-covid-19-cases-in-valencia-county-new-mexico-at-7-026-total%2Farticle_4bc6fc38-9ed8-11ea-b944-ab88dae8bca8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/no-new-covid-19-cases-in-valencia-county-new-mexico-at-7-026-total/article_4bc6fc38-9ed8-11ea-b944-ab88dae8bca8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4bc6fc38-9ed8-11ea-b944-ab88dae8bca8"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.news-bulletin.com/news/no-new-covid-19-cases-in-valencia-county-new-mexico-at-7-026-total/article_4bc6fc38-9ed8-11ea-b944-ab88dae8bca8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/no-new-covid-19-cases-in-valencia-county-new-mexico-at-7-026-total/article_4bc6fc38-9ed8-11ea-b944-ab88dae8bca8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4bc6fc38-9ed8-11ea-b944-ab88dae8bca8"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-bulletin.com/tncms/asset/editorial/4bc6fc38-9ed8-11ea-b944-ab88dae8bca8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4bc6fc38-9ed8-11ea-b944-ab88dae8bca8"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BValencia%20County%20News-Bulletin%5D%20No%20new%20COVID-19%20cases%20in%20Valencia%20County%3B%20New%20Mexico%20at%207%2C026%20total&body=http%3A%2F%2Fwww.news-bulletin.com%2Fnews%2Fno-new-covid-19-cases-in-valencia-county-new-mexico-at-7-026-total%2Farticle_4bc6fc38-9ed8-11ea-b944-ab88dae8bca8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4bc6fc38-9ed8-11ea-b944-ab88dae8bca8"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-8d740dce-8bfa-11ea-a194-d796f4354f86" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-8d740dce-8bfa-11ea-a194-d796f4354f86" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/8/d7/8d740dce-8bfa-11ea-a194-d796f4354f86/5eaca1a9ef238.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/8/d7/8d740dce-8bfa-11ea-a194-d796f4354f86/5eaca1a9ef238.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/8/d7/8d740dce-8bfa-11ea-a194-d796f4354f86/5eaca1a9ef238.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/8/d7/8d740dce-8bfa-11ea-a194-d796f4354f86/5eaca1a9ef238.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/8/d7/8d740dce-8bfa-11ea-a194-d796f4354f86/5eaca1a9ef238.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/8/d7/8d740dce-8bfa-11ea-a194-d796f4354f86/5eaca1a9ef238.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/8/d7/8d740dce-8bfa-11ea-a194-d796f4354f86/5eaca1a9ef238.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/8/d7/8d740dce-8bfa-11ea-a194-d796f4354f86/5eaca1a9ef238.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/8/d7/8d740dce-8bfa-11ea-a194-d796f4354f86/5eaca1a9ef238.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/8/d7/8d740dce-8bfa-11ea-a194-d796f4354f86/5eaca1a9ef238.image.jpg?resize=1700%2C1133 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1763"
                    height="1175"
                    alt="COVID-19 Update"
                    class="img-responsive full tnt-restrict-img-8d740dce-8bfa-11ea-a194-d796f4354f86" />
            </div><style>
                .tnt-restrict-img-8d740dce-8bfa-11ea-a194-d796f4354f86 {
                    max-width: 1763px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="4bc6fc38-9ed8-11ea-b944-ab88dae8bca8">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.news-bulletin.com%2Fnews%2Fno-new-covid-19-cases-in-valencia-county-new-mexico-at-7-026-total%2Farticle_4bc6fc38-9ed8-11ea-b944-ab88dae8bca8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/no-new-covid-19-cases-in-valencia-county-new-mexico-at-7-026-total/article_4bc6fc38-9ed8-11ea-b944-ab88dae8bca8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4bc6fc38-9ed8-11ea-b944-ab88dae8bca8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=No%20new%20COVID-19%20cases%20in%20Valencia%20County%3B%20New%20Mexico%20at%207%2C026%20total&url=http%3A%2F%2Fwww.news-bulletin.com%2Fnews%2Fno-new-covid-19-cases-in-valencia-county-new-mexico-at-7-026-total%2Farticle_4bc6fc38-9ed8-11ea-b944-ab88dae8bca8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/no-new-covid-19-cases-in-valencia-county-new-mexico-at-7-026-total/article_4bc6fc38-9ed8-11ea-b944-ab88dae8bca8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4bc6fc38-9ed8-11ea-b944-ab88dae8bca8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.news-bulletin.com/news/no-new-covid-19-cases-in-valencia-county-new-mexico-at-7-026-total/article_4bc6fc38-9ed8-11ea-b944-ab88dae8bca8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/no-new-covid-19-cases-in-valencia-county-new-mexico-at-7-026-total/article_4bc6fc38-9ed8-11ea-b944-ab88dae8bca8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4bc6fc38-9ed8-11ea-b944-ab88dae8bca8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-bulletin.com/tncms/asset/editorial/4bc6fc38-9ed8-11ea-b944-ab88dae8bca8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4bc6fc38-9ed8-11ea-b944-ab88dae8bca8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BValencia%20County%20News-Bulletin%5D%20No%20new%20COVID-19%20cases%20in%20Valencia%20County%3B%20New%20Mexico%20at%207%2C026%20total&body=http%3A%2F%2Fwww.news-bulletin.com%2Fnews%2Fno-new-covid-19-cases-in-valencia-county-new-mexico-at-7-026-total%2Farticle_4bc6fc38-9ed8-11ea-b944-ab88dae8bca8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4bc6fc38-9ed8-11ea-b944-ab88dae8bca8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/no-new-covid-19-cases-in-valencia-county-new-mexico-at-7-026-total/article_4bc6fc38-9ed8-11ea-b944-ab88dae8bca8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4bc6fc38-9ed8-11ea-b944-ab88dae8bca8"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4bc6fc38-9ed8-11ea-b944-ab88dae8bca8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4bc6fc38-9ed8-11ea-b944-ab88dae8bca8" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4bc6fc38-9ed8-11ea-b944-ab88dae8bca8" class="save-list-4bc6fc38-9ed8-11ea-b944-ab88dae8bca8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4bc6fc38-9ed8-11ea-b944-ab88dae8bca8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>New Mexico state health officials on Monday, May 25, announced 93 additional positive tests for COVID-19.</p></div><div class="subscriber-only"><p>Per the state Department of Health, the most recent cases are:</p></div><div class="subscriber-only"><ul><li>13 new cases in <strong>Bernalillo County</strong></li><li>1 new case in <strong>Chaves County</strong></li><li>16 new cases in <strong>Doña Ana County</strong></li><li>1 new case in <strong>Eddy County</strong></li><li>1 new case in <strong>Lea County</strong></li><li>25 new cases in <strong>McKinley County</strong></li><li>2 new cases in <strong>Roosevelt County</strong></li><li>2 new cases in <strong>Sandoval County</strong></li><li>26 new cases in <strong>San Juan County</strong></li><li>2 new cases in <strong>San Miguel County</strong></li><li>2 new cases in <strong>Santa Fe County</strong></li><li>1 new case among individuals held by federal agencies at the <strong>Otero County Prison Facility</strong></li><li>1 new case among New Mexico Corrections Department inmates at the <strong>Otero County Prison Facility</strong></li></ul></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/news-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>The Department of Health on Monday also reported <strong>three additional deaths in New Mexico</strong> related to COVID-19.</p></div><div class="subscriber-only"><p>Those cases are:</p></div><div class="subscriber-only"><p>A man in his 50s from McKinley County who had underlying conditions.</p></div><div class="subscriber-only"><p>A woman in her 50s from San Juan County. She was hospitalized and had underlying conditions.</p></div><div class="subscriber-only"><p>A man in his 50s from San Juan County. The man was hospitalized and had underlying conditions.</p></div><div class="subscriber-only"><p><strong>The number of deaths of New Mexico residents related to COVID-19 is now 320.</strong></p></div><div class="subscriber-only"><p>Previously reported numbers included: nine cases that have been identified as duplicates (one in Bernalillo County, one in Doña Ana County, one in Luna County, two in McKinley County, one in Sandoval County, two in San Juan County, one in Taos County); one case in San Juan County that has been identified as not being lab confirmed; and one case in Santa Fe County that has been determined to be an out-of-state resident – these have now been corrected.</p></div><div class="subscriber-only"><p>Previously reported numbers did not include one case that was thought to be an out-of-state resident but has been identified as a New Mexico resident and has been added to Doña Ana County.</p></div><div class="subscriber-only"><p>Including the above newly reported cases, New Mexico has now had a total of 7,026 positive tests for COVID-19:</p></div><div class="subscriber-only"><ul><li><strong>Bernalillo County: 1,347</strong></li><li><strong>Catron County: 2</strong></li><li><strong>Chaves County: 40</strong></li><li><strong>Cibola County: 129</strong></li><li><strong>Colfax County: 5</strong></li><li><strong>Curry County: 46</strong></li><li><strong>Doña Ana County: 423</strong></li><li><strong>Eddy County: 19</strong></li><li><strong>Grant County: 16</strong></li><li><strong>Guadalupe County: 19</strong></li><li><strong>Harding County: 1</strong></li><li><strong>Hidalgo County: 1</strong></li><li><strong>Lea County: 24</strong></li><li><strong>Lincoln County: 3</strong></li><li><strong>Los Alamos County: 6</strong></li><li><strong>Luna County: 7</strong></li><li><strong>McKinley County: 2,215</strong></li><li><strong>Otero County: 14</strong></li><li><strong>Quay County: 5</strong></li><li><strong>Rio Arriba County: 37</strong></li><li><strong>Roosevelt County: 36</strong></li><li><strong>Sandoval County: 544</strong></li><li><strong>San Juan County: 1,581</strong></li><li><strong>San Miguel County: 15</strong></li><li><strong>Santa Fe County: 133</strong></li><li><strong>Sierra County: 1</strong></li><li><strong>Socorro County: 49</strong></li><li><strong>Taos County: 23</strong></li><li><strong>Torrance County: 20</strong></li><li><strong>Union County: 3</strong></li><li><strong>Valencia County: 72</strong></li></ul></div><div class="subscriber-only"><p>The Department of Health currently reports the following numbers of COVID-19 cases among individuals held by federal agencies at the following facilities:</p></div><div class="subscriber-only"><ul><li><strong>Cibola County Correctional Center: 2</strong></li><li><strong>Otero County Prison Facility: 51</strong></li><li><strong>Otero County Processing Center: 92</strong></li><li><strong>Torrance County Detention Facility: 2</strong></li></ul></div><div class="subscriber-only"><p>The Department of Health currently reports the following numbers of COVID-19 cases among individuals held by the New Mexico Corrections Department at the following facilities:</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/news-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><ul><li><strong>Central New Mexico Correctional Facility in Valencia County: 1</strong></li><li><strong>Otero County Prison Facility: 42</strong></li></ul></div><div class="subscriber-only"><p>County totals are subject to change upon further investigation and determination of residency of individuals positive for COVID-19.</p></div><div class="subscriber-only"><p>As of today, Monday, May 25,there are <strong>216 individuals hospitalized</strong> in New Mexico for COVID-19.</p></div><div class="subscriber-only"><p>This number may include individuals who tested positive for COVID-19 out of state but are currently hospitalized in New Mexico. This number does not include New Mexicans who tested positive for COVID-19 and may have been transferred to a hospital out of state.</p></div><div class="subscriber-only"><p>As of today, Monday, May 25, there are <strong>2,522 COVID-19 cases designated as having recovered</strong> by the New Mexico Department of Health.</p></div><div class="subscriber-only"><p>The Department of Health has identified at least one positive COVID-19 case in residents and/or staff in the past 28 days at the following congregate living and acute care facilities:</p></div><div class="subscriber-only"><ul><li>Advanced Health Care of Albuquerque in Albuquerque</li><li>Aztec Health Care in Aztec</li><li>Beehive Homes in Farmington</li><li>Bonney Family Home in Gallup</li><li>Casa Maria Health Care Center in Roswell</li><li>Cedar Ridge Inn in Farmington</li><li>Central Desert Behavioral Health in Albuquerque</li><li>Clayton Nursing and Rehab in Clayton</li><li>Dungarvin New Mexico, LLC in Gallup</li><li>Heartland Continuing Care Center in Portales</li><li>La Vida Llena in Albuquerque</li><li>Legacy Santa Fe in Santa Fe</li><li>Life Care Center of Farmington in Farmington</li><li>Little Sisters of the Poor in Gallup</li><li>McKinley Care Center in Gallup</li><li>MorningStar Assisted Living &amp; Memory Care of Santa Fe in Santa Fe</li><li>Pacifica Senior Living Center Santa Fe in Santa Fe</li><li>Red Rocks Care Center in Gallup</li><li>Retirement Ranches, Inc. in Clovis</li><li>Robin House Assisted Living Center in Albuquerque</li><li>Sandia Ridge Center in Albuquerque</li><li>San Juan Center in Farmington</li><li>Spanish Trails Rehabilitation Suites in Albuquerque</li><li>Sundance Care Home in Gallup</li><li>Taos Living Center in Taos</li><li>Tohatchi Area Opportunity Services (TAOS) in Tohatchi</li><li>Uptown Genesis in Albuquerque</li><li>The Village at Alameda in Albuquerque</li><li>Wellbrook Transitional Rehabilitation Center in Farmington</li></ul></div><div class="subscriber-only"><p>The Department of Health has detected community spread in the state of New Mexico and is investigating cases with no known exposure. The agency reports that given the infectious nature of the virus it is likely other residents are infected but yet to be tested or confirmed positive.</p></div><div class="subscriber-only"><p>To that end, all New Mexicans have been instructed to stay home except for outings absolutely necessary for health, safety and welfare. These additional restrictions have been enacted to aggressively minimize person-to-person contact and ensure spread is mitigated. New Mexicans are strongly urged to limit travel to only what is necessary for health, safety and welfare.</p></div><div class="subscriber-only"><p>The New Mexico Department of Health has active investigations into the positive patients, which includes contact-tracing and swabs of symptomatic individuals who have had contact with the positive cases.</p></div><div class="subscriber-only"><p>Every New Mexican must work together to stem the spread of COVID-19. Stay home.</p></div><div class="subscriber-only"><p>New Mexicans who report symptoms of COVID-19 infection, such as fever, cough, shortness of breath, chills, repeated shaking with chills, muscle pain, headache, sore throat, and/or loss of taste or smell should call their health care provider or the NMDOH COVID-19 hotline immediately, <strong>1-855-600-3453</strong>.</p></div><div class="subscriber-only"><p>Thanks to increased statewide testing capacity, the following people may now be considered for COVID-19 testing: </p></div><div class="subscriber-only"><ul><li><strong>Asymptomatic people who are close contacts or household members of New Mexico residents who have already tested positive for the coronavirus;</strong></li><li><strong>Asymptomatic residents in nursing homes;</strong></li><li><strong>Asymptomatic people in congregate settings such as homeless shelters, group homes, detention centers;</strong></li><li><strong>Asymptomatic people who are currently working;</strong></li><li><strong>Symptomatic people displaying the COVID-19 symptoms of cough, fever, shortness of breath, chills, repeated shaking with chills, muscle pain, headache, sore throat, and/or loss of taste or smell.</strong><a id="OBJ_PREFIX_DWT54_com_zimbra_phone" style="background-color: #ffffff;" name="OBJ_PREFIX_DWT54_com_zimbra_phone"></a></li></ul></div><div class="subscriber-only"><p>New Mexicans who have non-health-related questions or concerns can also call <strong>833-551-0518</strong> or visit <a href="http://newmexico.gov" target="_blank"><strong>newmexico.gov</strong></a>, which is being updated regularly as a one-stop source for information for families, workers and others affected by and seeking more information about COVID-19.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/news-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.news-bulletin.com%2Fnews%2Fno-new-covid-19-cases-in-valencia-county-new-mexico-at-7-026-total%2Farticle_4bc6fc38-9ed8-11ea-b944-ab88dae8bca8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/no-new-covid-19-cases-in-valencia-county-new-mexico-at-7-026-total/article_4bc6fc38-9ed8-11ea-b944-ab88dae8bca8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4bc6fc38-9ed8-11ea-b944-ab88dae8bca8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=No%20new%20COVID-19%20cases%20in%20Valencia%20County%3B%20New%20Mexico%20at%207%2C026%20total&url=http%3A%2F%2Fwww.news-bulletin.com%2Fnews%2Fno-new-covid-19-cases-in-valencia-county-new-mexico-at-7-026-total%2Farticle_4bc6fc38-9ed8-11ea-b944-ab88dae8bca8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/no-new-covid-19-cases-in-valencia-county-new-mexico-at-7-026-total/article_4bc6fc38-9ed8-11ea-b944-ab88dae8bca8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4bc6fc38-9ed8-11ea-b944-ab88dae8bca8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.news-bulletin.com/news/no-new-covid-19-cases-in-valencia-county-new-mexico-at-7-026-total/article_4bc6fc38-9ed8-11ea-b944-ab88dae8bca8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/no-new-covid-19-cases-in-valencia-county-new-mexico-at-7-026-total/article_4bc6fc38-9ed8-11ea-b944-ab88dae8bca8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4bc6fc38-9ed8-11ea-b944-ab88dae8bca8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-bulletin.com/tncms/asset/editorial/4bc6fc38-9ed8-11ea-b944-ab88dae8bca8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4bc6fc38-9ed8-11ea-b944-ab88dae8bca8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BValencia%20County%20News-Bulletin%5D%20No%20new%20COVID-19%20cases%20in%20Valencia%20County%3B%20New%20Mexico%20at%207%2C026%20total&body=http%3A%2F%2Fwww.news-bulletin.com%2Fnews%2Fno-new-covid-19-cases-in-valencia-county-new-mexico-at-7-026-total%2Farticle_4bc6fc38-9ed8-11ea-b944-ab88dae8bca8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4bc6fc38-9ed8-11ea-b944-ab88dae8bca8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/no-new-covid-19-cases-in-valencia-county-new-mexico-at-7-026-total/article_4bc6fc38-9ed8-11ea-b944-ab88dae8bca8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4bc6fc38-9ed8-11ea-b944-ab88dae8bca8"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4bc6fc38-9ed8-11ea-b944-ab88dae8bca8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4bc6fc38-9ed8-11ea-b944-ab88dae8bca8" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4bc6fc38-9ed8-11ea-b944-ab88dae8bca8" class="save-list-4bc6fc38-9ed8-11ea-b944-ab88dae8bca8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4bc6fc38-9ed8-11ea-b944-ab88dae8bca8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22covid-19%22#tncms-source=keyword" class="tag-covid-19 label label-default" >Covid-19</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="4bc6fc38-9ed8-11ea-b944-ab88dae8bca8" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/no-new-covid-19-cases-in-valencia-county-new-mexico-at-7-026-total/article_4bc6fc38-9ed8-11ea-b944-ab88dae8bca8.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="4bc6fc38-9ed8-11ea-b944-ab88dae8bca8" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.news-bulletin.com/users/login/?referer_url=http%3A%2F%2Fwww.news-bulletin.com%2Fnews%2Fno-new-covid-19-cases-in-valencia-county-new-mexico-at-7-026-total%2Farticle_4bc6fc38-9ed8-11ea-b944-ab88dae8bca8.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1171959" class="tncms-block"><section id="block-1171959" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1171959 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1171959" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1171959" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1171959" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1171959" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-square "><li><a href="/news/los-lunas-superintendent-calls-out-board-members/article_84f33f6c-9ad7-11ea-9df1-179b25ff42c7.html">Los Lunas superintendent calls out board members</a></li><li><a href="/community/obituaries/obituaries/article_7394604e-9ad6-11ea-aec9-1fdc9a545973.html">Obituaries</a></li><li><a href="/news/peralta-man-dies-in-fire/article_014f6c06-9ad9-11ea-bd30-f3c7e5376b31.html">Peralta man dies in fire</a></li><li><a href="/news/no-new-covid-19-cases-in-valencia-county-175-more-in-the-state/article_939cc06c-9d69-11ea-a971-6f9363fdd04f.html">No new COVID-19 cases in Valencia County; 175 more in the state</a></li><li><a href="/news/13th-judicial-district-attorney/article_8d536548-8a5f-11ea-94bd-ff7411ed68b7.html">13th Judicial District Attorney</a></li><li><a href="/news/los-lunas-schools-senior-celebration-postponed/article_386077cc-9ad8-11ea-adee-07cb1b493720.html">Los Lunas Schools senior celebration postponed</a></li><li><a href="/community/obituaries/obituaries/article_cb25f33c-953f-11ea-a3bb-132bb19b25bd.html">Obituaries</a></li><li><a href="/news/no-new-covid-19-cases-in-valencia-county-new-mexico-at-7-026-total/article_4bc6fc38-9ed8-11ea-b944-ab88dae8bca8.html">No new COVID-19 cases in Valencia County; New Mexico at 7,026 total</a></li><li><a href="/news/one-new-covid-19-case-in-valencia-county-6-317-total-in-the-state/article_9d4c6afe-9aee-11ea-8a08-87ca8a8cee90.html">One new COVID-19 case in Valencia County; 6,317 total in the state</a></li><li><a href="/news/13-weeks-of-extended-unemployment-benefits-now-available/article_e24562b8-8b36-11ea-9dce-0febc5baf3a9.html">13 weeks of extended unemployment benefits now available</a></li></ul></div>
        
        
            <div id="images-1171959" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/jim-noel-13th-judicial-district-jpg/image_fb2489f6-8c8c-11ea-9c28-b7de50909648.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jim Noel 13th Judicial district.jpg"
                            class="img-responsive lazyload full"
                            width="200"
                            height="200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/f/b2/fb2489f6-8c8c-11ea-9c28-b7de50909648/5ead97547a786.image.jpg?crop=200%2C200%2C0%2C44&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/obitdavis-edward-1-col-jpg/image_c555405e-8fc5-11ea-a16c-bfb1bec5ee09.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="obitDavis,Edward 1 COL.jpg"
                            class="img-responsive lazyload full"
                            width="500"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/c/55/c555405e-8fc5-11ea-a16c-bfb1bec5ee09/5eb2ff19069e7.image.jpg?crop=500%2C500%2C0%2C76&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1171959" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1171876" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1171876" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1171876');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1171877" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1171877" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1171877');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1171878" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1171878" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1171878');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1171933" class="tncms-block"><section id="block-1171933" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1171933 ">
        <div class="block-title-inner">
            <h3>
                
                Partner Sites
                
            </h3>
        </div>
    </div></div><div id="html-asset-1171933">
            <div class="html-content">
<p><a href="www.abqjournal.com/" target="_blank"><img src="https://www.abqjournal.com/wp-content/themes/jpc-wp-theme/assets/img/albuquerque-journalv2.png" alt="Journal" border="0"></a><br>
<br>
<a href="http://www.dchieftain.com/" target="_blank"><img src="http://news-bulletin.com//app/Chieftain.jpg" alt="Chieftain" border="0"></a><br>
<br>
<a href="http://www.rrobserver.com/" target="_blank"><img src="http://news-bulletin.com//app/RRObserver.jpg" alt="Rio Rancho Observer" border="0"></a></p>
</div>
        </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1171880" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1171880" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1171880');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1171870" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/news-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1171944" class="tncms-block"><section id="block-1171944" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1171944 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-useful-links"  href="site/links.html" >
                    <span class="nav-label">Useful Links</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="/search" >
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1171945" class="tncms-block"><section id="block-1171945" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1171945 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff-directory"  href="/site/staff.html" >
                    <span class="nav-label">Staff Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise_with_us.html" >
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-classified"  href="/site/forms/online_services/classified_ad/" >
                    <span class="nav-label">Place a Classified</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-print-subscriber-access-request"  href="/site/forms/subscription_services/print_subscriber_access_request/" >
                    <span class="nav-label">Print Subscriber Access Request</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1171958" class="tncms-block padding-bottom"><section id="block-1171958" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/custom/image/a2ac22f0-4062-11e5-9d86-4f9281c6270f.jpg?resize=200%2C93 200w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/custom/image/a2ac22f0-4062-11e5-9d86-4f9281c6270f.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1171950" class="tncms-block"><section id="block-1171950" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1171950 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>Valencia County News-Bulletin</strong><br>
    221 S. Main St., Suite B<br>
    Belen, NM 87002
    <br>
    
        <strong>Phone:</strong> 505-864-4472<br>
        <strong>Email:</strong> <a href="mailto:vcnb@news-bulletin.com">vcnb@news-bulletin.com</a><br>
    
</address></section></div><div id="tncms-block-1171967" class="tncms-block padding-bottom"><div class="follow-links-1171967 default">
    
    <section id="block-1171967" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1171967 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/townnews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/townnews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/vcnewsbulletin/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.news-bulletin.com",
  "sameAs" : ["http://facebook.com/townnews/","http://twitter.com/townnews/","https://www.instagram.com/vcnewsbulletin/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1171871" class="tncms-block">
        <div id="blox-ad-position-block-wallpaper-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"block-wallpaper-ad","slot":"1","fold":"","width":"2000","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/news-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div><div id="tncms-block-1171951" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1171951"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Valencia County News-Bulletin</a>, 1837 Camino del Llano Belen, NM</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>www.news-bulletin.com</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("4bc6fc38-9ed8-11ea-b944-ab88dae8bca8")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script></body>
</html>