  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.news-bulletin.com/content/tncms/live/" />
<meta name="keywords" content="news" />
<meta name="news_keywords" content="news" />
<meta name="description" content="A second person has been charged and a warrant has been issued for her arrest in the murder of a Belen Marine veteran." />
<meta name="author" content="Julia M. Dendinger, News-Bulletin Assistant Editor" />
<meta property="article:author" content="https://www.facebook.com/Julia.M.Dendinger" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.news-bulletin.com/news/woman-charged-with-four-counts-of-conspiracy-in-marine-s/article_9c7b5b88-c5e4-11e9-94b8-f3762da729c2.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/8/aa/8aaed678-bebe-11e9-831f-cf53f89d3fc6/5d544e271ffba.image.jpg?crop=485%2C535%2C6%2C83&amp;resize=485%2C535&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="485" />
<meta property="og:image:height" content="535" />
<meta property="og:title" content="Woman charged with four counts of conspiracy in Marine's death" />
<meta property="og:description" content="A second person has been charged and a warrant has been issued for her arrest in the murder of a Belen Marine veteran." />
<meta property="og:site_name" content="Valencia County News-Bulletin" />
<meta property="og:section" content="News" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.42fcceafa684077196f8901eaff5cf6e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/live/global/resources/styles/site.css?_dc=1452531918"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>/*<![CDATA[*/ #user-controls-1171979 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1171979 .tn-user-screenname, #user-controls-1171979 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1171979 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1171979 .dropdown-signup { font-size: 12px; } #user-controls-1171979 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1171979 .large-user-avatar { margin-right: 10px; } #user-controls-1171979 .large-user-controls { font-size: 12px; } #user-controls-1171979 .logout-btn { cursor: pointer; } #user-controls-1171979 .login-btn { color: #fff!important; } #user-controls-1171978 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1171978 .tn-user-screenname, #user-controls-1171978 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1171978 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1171978 .dropdown-signup { font-size: 12px; } #user-controls-1171978 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1171978 .large-user-avatar { margin-right: 10px; } #user-controls-1171978 .large-user-controls { font-size: 12px; } #user-controls-1171978 .logout-btn { cursor: pointer; } #user-controls-1171978 .login-btn { color: #fff!important; } .follow-links-1171966 li { margin-right: 1px; padding: 0; } .follow-links-1171966 li a, .follow-links-1171966 li a:focus, .follow-links-1171966 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1171966 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1171966 li a.fb,.follow-links-1171966 li a.fb:hover { color: #3A59A5; } .follow-links-1171966 li a.tw,.follow-links-1171966 li a.tw:hover { color: #46C8F9; } .follow-links-1171966 li a.is,.follow-links-1171966 li a.is:hover { color: #D4C4A2; } #tncms-block-1171956 .tnt-prop-img { max-width: 508px; } #weather-1171981 .list-unstyled { margin: 0; } #weather-1171981 span { display: block; } #weather-1171981 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1171981 .icon { position: relative; } #weather-1171981 .icon .tnt-svg { position: relative; font-size: 52px; margin-bottom: -6px; margin-right: 5px; margin-top: -8px; } #weather-1171981 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-1171981 .cond { opacity: 0.7; } #weather-1171981 .current-conditions { float: left; height: 48px; } #weather-1171981 .dropdown-toggle { color: #333; display: block; } #weather-1171981 .city-title { padding-top: 5px; } #weather-1171981 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1171981 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1171981 .weather-expanded small { opacity: 0.5; } #weather-1171981 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1171981 .zip-update { width: 75px; } #weather-1171981 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1171981 .zip-update-link:hover { color: #777; } #block-1171962 .search-spinner { position: absolute; } #block-1171962 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #tncms-block-1171957 .tnt-prop-img { max-width: 508px; } #ad-1171879 { min-height: 90px; min-width: 728px; } #block-1171959 .most-popular .tab-text { display: none; } #block-1171959 .most-popular .active .tab-text { display: inline; } #ad-1171876 { min-height: 250px; min-width: 300px; } #ad-1171877 { min-height: 250px; min-width: 300px; } #ad-1171878 { min-height: 250px; min-width: 300px; } #ad-1171880 { min-height: 90px; min-width: 728px; } #tncms-block-1171958 .tnt-prop-img { max-width: 300px; } .follow-links-1171967 li { margin-right: 1px; padding: 0; } .follow-links-1171967 li a, .follow-links-1171967 li a:focus, .follow-links-1171967 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1171967 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1171967 li a.fb,.follow-links-1171967 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1171967 li a.tw,.follow-links-1171967 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-1171967 li a.is,.follow-links-1171967 li a.is:hover { color: #fff; background-color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.145.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Julia M. Dendinger,\nNews-Bulletin Assistant Editor"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":251},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-243604-10"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "6802,6801,4228,4278", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["news"];
    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.8e53564c4372008ce3ae3c43f6d8e16d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/245294876/news-bulletin.com//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1171879'] = googletag.defineSlot(adUnit, [728, 90], 'ad-1171879').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1171879'].setTargeting('pos', ['TOP_728x90_NB']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/ads/impressions.js?_dc=1566597971"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/ads/traffic.js?_dc=1566542139"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/ads/settings.js?_dc=1519931522"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/245294876/news-bulletin.com//news';
            
                gptAdSlots['ad-1171876'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1171876').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1171876'].setTargeting('pos', ['RR2_300x250_NB']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/245294876/news-bulletin.com//news';
            
                gptAdSlots['ad-1171877'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1171877').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1171877'].setTargeting('pos', ['RR3_300x250_NB']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/245294876/news-bulletin.com//news';
            
                gptAdSlots['ad-1171878'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1171878').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1171878'].setTargeting('pos', ['RR4_300x250_NB']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/245294876/news-bulletin.com//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1171880'] = googletag.defineSlot(adUnit, [728, 90], 'ad-1171880').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1171880'].setTargeting('pos', ['BOTTOM_728x90_NB']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Woman charged with four counts of conspiracy in Marine's death | News | news-bulletin.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #026233; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #f7f7f7; } .fixed-nav #main-navigation { background-color: #f7f7f7 !important; } #site-top-nav-container, #site-top-nav { background-color: #056418; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #666; } .navbar-toggle .icon-bar { background-color: #666 !important; } .navbar-toggle .sr-only-show { color: #666 !important; } #site-top-nav .list-inline>li>a { color: #010911; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #08641a; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header { background-image: url(https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/custom/image/34469f9e-7bb5-11e7-81fb-5fd62ad33a14.jpg?resize=1200%2C197) }}@media screen and (min-width: 1200px) {#site-header { background-image: url(https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/custom/image/34469f9e-7bb5-11e7-81fb-5fd62ad33a14.jpg?resize=1700%2C279) }}/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #666; } }#site-copyright a, #site-footer a { color: #4175aa; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #026233; }#site-header{ border-bottom: 3px solid #026233; }#site-footer{ border-top: 3px solid #026233; } .tnt-bg-accent { background-color: #026233; } a .tnt-caret-down { color: #026233; } .block-title .block-title-inner { border-color: #026233; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #026233; } .form-control:focus { border-bottom-color: #026233; } #site-header .row {display: flex;align-items: center;width:100%;} #site-header .search-form-container {margin-bottom: 0;} #masthead-col-one {width: 45%;} #masthead-col-two {width: 25%;} #masthead-col-three {width: 30%;} .navbar-default .navbar-nav > li > a {padding-left:10px;padding-right:10px;} @media (min-width: 992px) and (max-width: 1200px){.navbar-default .navbar-nav > li > a {font-weight:normal;}} .text-muted {color: #026233;} .btn-primary {background-color: #026233;border-color: #026233;color: #fff;} .btn-primary:hover, .btn-primary:focus, .btn-primary.focus, .btn-primary:active, .btn-primary.active, .open > .dropdown-toggle.btn-primary {background-color: #037f43;border-color: #037f43;color: #fff;} #pg-bg-ad-container-left { display: block; float: none; height: 100%; left: 50%; margin-left: -804px; position: fixed; top: 0; width: 220px; } #pg-bg-ad-container-right { display: block; float: none; height: 100%; margin-right: -798px; position: fixed; right: 50%; top: 0; width: 213px; } #pg-bg-ad-container-left #full-pg-bg-left{ display:block; background-image: url("libraries/flex/components/site/resources/images/blank.gif"); width:220px; height:100%; } #pg-bg-ad-container-right #full-pg-bg-right{ display:block; background-image: url("libraries/flex/components/site/resources/images/blank.gif"); width:213px; height:100%; } #card-classifieds-categories-1055450 > div:nth-child(8) > div.card-headline.panel-heading > a > h3 > i.fa-tag:before { content: "\f24e"; } i.fa.fa-tag.fa-fw {display: none;} #tncms-block-1078941 {margin-bottom: 20px;text-align: center;} #tncms-block-1078941 .block-title {text-align: left;} .photo-carousel .item .photo-container {background-color: rgba(0, 0, 0, 0) !important;} .card .card-image .photo.layout-vertical {background-color: rgba(0, 0, 0, 0) !important;} .photo-carousel .photo-carousel-control {opacity: 1 !important;} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.news-bulletin.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Woman charged with four counts of conspiracy in Marine's death | News | news-bulletin.com" href="http://www.news-bulletin.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.news-bulletin.com/news/woman-charged-with-four-counts-of-conspiracy-in-marine-s/article_9c7b5b88-c5e4-11e9-94b8-f3762da729c2.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            
<!-- code here -->


<script type="text/javascript">

$(document).bind("contextmenu", function(e) {   
       
        return false;
    });   
   
</script>

        </head>
        <body class=" blox-asset app-editorial uuid-9c7b5b88-c5e4-11e9-94b8-f3762da729c2  section-news type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.news-bulletin.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.145.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Julia+M.+Dendinger%2C%0ANews-Bulletin+Assistant+Editor&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=251&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-243604-10&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>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</script>

    <div id="template-metering" data-message-mode="full">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.news-bulletin.com/users/signup/?referer_url=http%3A%2F%2Fwww.news-bulletin.com%2Fnews%2Fwoman-charged-with-four-counts-of-conspiracy-in-marine-s%2Farticle_9c7b5b88-c5e4-11e9-94b8-f3762da729c2.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.news-bulletin.com/users/login/?referer_url=http%3A%2F%2Fwww.news-bulletin.com%2Fnews%2Fwoman-charged-with-four-counts-of-conspiracy-in-marine-s%2Farticle_9c7b5b88-c5e4-11e9-94b8-f3762da729c2.html">Log In</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.news-bulletin.com/users/signup/?referer_url=http%3A%2F%2Fwww.news-bulletin.com%2Fnews%2Fwoman-charged-with-four-counts-of-conspiracy-in-marine-s%2Farticle_9c7b5b88-c5e4-11e9-94b8-f3762da729c2.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.news-bulletin.com/users/login/?referer_url=http%3A%2F%2Fwww.news-bulletin.com%2Fnews%2Fwoman-charged-with-four-counts-of-conspiracy-in-marine-s%2Farticle_9c7b5b88-c5e4-11e9-94b8-f3762da729c2.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.news-bulletin.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.news-bulletin.com%252Fnews%252Fwoman-charged-with-four-counts-of-conspiracy-in-marine-s%252Farticle_9c7b5b88-c5e4-11e9-94b8-f3762da729c2.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="5" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.news-bulletin.com/users/login/?referer_url=http%3A%2F%2Fwww.news-bulletin.com%2Fnews%2Fwoman-charged-with-four-counts-of-conspiracy-in-marine-s%2Farticle_9c7b5b88-c5e4-11e9-94b8-f3762da729c2.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.news-bulletin.com/users/signup/?referer_url=http%3A%2F%2Fwww.news-bulletin.com%2Fnews%2Fwoman-charged-with-four-counts-of-conspiracy-in-marine-s%2Farticle_9c7b5b88-c5e4-11e9-94b8-f3762da729c2.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.news-bulletin.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.news-bulletin.com%252Fnews%252Fwoman-charged-with-four-counts-of-conspiracy-in-marine-s%252Farticle_9c7b5b88-c5e4-11e9-94b8-f3762da729c2.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="5">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.news-bulletin.com/users/login/?referer_url=http%3A%2F%2Fwww.news-bulletin.com%2Fnews%2Fwoman-charged-with-four-counts-of-conspiracy-in-marine-s%2Farticle_9c7b5b88-c5e4-11e9-94b8-f3762da729c2.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.news-bulletin.com/users/signup/?referer_url=http%3A%2F%2Fwww.news-bulletin.com%2Fnews%2Fwoman-charged-with-four-counts-of-conspiracy-in-marine-s%2Farticle_9c7b5b88-c5e4-11e9-94b8-f3762da729c2.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.news-bulletin.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.news-bulletin.com%252Fnews%252Fwoman-charged-with-four-counts-of-conspiracy-in-marine-s%252Farticle_9c7b5b88-c5e4-11e9-94b8-f3762da729c2.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="4" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>

    <template class="template meter access" data-count="4">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="3">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    <template class="template meter access">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox general message">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter read">
        
    <div class="meter notification read alert alert-dismissable alert-info hidden-print" data-message="blox read previously">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
         
        <p><strong>Checking back?</strong> Since you viewed this item previously you can read it again.</p>
    </div>
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(6802);
                
                bloxServiceIDs.push(6801);
                
                bloxServiceIDs.push(4228);
                
                bloxServiceIDs.push(4278);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-9c7b5b88-c5e4-11e9-94b8-f3762da729c2" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.news-bulletin.com/users/admin/contribute/article/?assetid=9c7b5b88-c5e4-11e9-94b8-f3762da729c2&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.news-bulletin.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1171979" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1171979" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.news-bulletin.com/users/signup/?referer_url=http%3A%2F%2Fwww.news-bulletin.com%2Fnews%2Fwoman-charged-with-four-counts-of-conspiracy-in-marine-s%2Farticle_9c7b5b88-c5e4-11e9-94b8-f3762da729c2.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.news-bulletin.com/users/login/?referer_url=http%3A%2F%2Fwww.news-bulletin.com%2Fnews%2Fwoman-charged-with-four-counts-of-conspiracy-in-marine-s%2Farticle_9c7b5b88-c5e4-11e9-94b8-f3762da729c2.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.news-bulletin.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1171979').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.news-bulletin.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.news-bulletin.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.news-bulletin.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1171979').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.news-bulletin.com/users/logout/" id="user-logout-form-1171979"><input type="hidden" name="referer_url" value="http://www.news-bulletin.com/news/woman-charged-with-four-counts-of-conspiracy-in-marine-s/article_9c7b5b88-c5e4-11e9-94b8-f3762da729c2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1171978" class="tncms-block"><div id="user-controls-1171978" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.news-bulletin.com/users/signup/?referer_url=http%3A%2F%2Fwww.news-bulletin.com%2Fnews%2Fwoman-charged-with-four-counts-of-conspiracy-in-marine-s%2Farticle_9c7b5b88-c5e4-11e9-94b8-f3762da729c2.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.news-bulletin.com/users/login/?referer_url=http%3A%2F%2Fwww.news-bulletin.com%2Fnews%2Fwoman-charged-with-four-counts-of-conspiracy-in-marine-s%2Farticle_9c7b5b88-c5e4-11e9-94b8-f3762da729c2.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.news-bulletin.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1171978').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.news-bulletin.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.news-bulletin.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.news-bulletin.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1171978').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.news-bulletin.com/users/logout/" id="user-logout-form-1171978"><input type="hidden" name="referer_url" value="http://www.news-bulletin.com/news/woman-charged-with-four-counts-of-conspiracy-in-marine-s/article_9c7b5b88-c5e4-11e9-94b8-f3762da729c2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1171966" class="tncms-block"><div class="follow-links-1171966 pull-right">
    
    <section id="block-1171966" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/valenciacountynewsbulletin" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/VCNewsBulletin" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/vcnewsbulletin/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.news-bulletin.com",
  "sameAs" : ["https://www.facebook.com/valenciacountynewsbulletin","https://twitter.com/VCNewsBulletin","https://www.instagram.com/vcnewsbulletin/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1171956" class="tncms-block"><section id="block-1171956" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/custom/image/8974b238-2bd7-11e5-ad1b-13a6b8b3fa49.png?resize=200%2C43 200w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/custom/image/8974b238-2bd7-11e5-ad1b-13a6b8b3fa49.png?resize=300%2C64 300w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/custom/image/8974b238-2bd7-11e5-ad1b-13a6b8b3fa49.png?resize=400%2C85 400w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/custom/image/8974b238-2bd7-11e5-ad1b-13a6b8b3fa49.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1171981" class="tncms-block"><div id="weather-1171981" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=87002" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">93&deg;</span>
                    
                        <span class="cond">Fair <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="87002"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1171981 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Belen, NM
                                
                                 <small>(87002)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mainly clear skies. Low 59F. Winds SW at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Mainly clear skies. Low 59F. Winds SW at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 23, 2019 @ 3:58 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=87002"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1171962" class="tncms-block"><section id="block-1171962" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1171962" class="search-form-container card clearfix text-center well">
    <form id="site-search-1171962" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
        <input type="hidden" name="nfl" value="ap">
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-1171962-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1171962-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1171962-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1171962').submit();
        return false;
    });

    $('#site-search-1171962').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1171962 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1171962 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1171962-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1171957" class="tncms-block"><section id="block-1171957" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/custom/image/91ff3a90-2bd7-11e5-a00a-abac9757d8e6.png?resize=200%2C34 200w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/custom/image/91ff3a90-2bd7-11e5-a00a-abac9757d8e6.png?resize=300%2C51 300w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/custom/image/91ff3a90-2bd7-11e5-a00a-abac9757d8e6.png?resize=400%2C68 400w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/custom/image/91ff3a90-2bd7-11e5-a00a-abac9757d8e6.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-log-in"  href="/users/login" >
                    <span class="nav-label">Log In</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/education" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/news/features/" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-entertainment"  href="/news/arts_and_entertainment/" >
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/community/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/opinion/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-births"  href="/community/births" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/community/engagements" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/community/weddings" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/community/anniversaries" >
                    <span class="nav-label">Anniversaries</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-noticias"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/calendar/" >
                    <span class="nav-label">Noticias</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-notices"  href="/calendar/notices/" >
                    <span class="nav-label">Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events"  href="/calendar/events/" >
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ongoing"  href="/calendar/ongoing/" >
                    <span class="nav-label">Ongoing</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="/search/" >
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifiedslegals"  href="/classifieds/" >
                    <span class="nav-label">Classifieds/Legals</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1171879" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1171879" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1171879');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1171868" class="tncms-block visible-xs"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.news-bulletin.com",
  secureDomain: "www.news-bulletin.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/news-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-8aaed678-bebe-11e9-831f-cf53f89d3fc6" class="modal fullscreen in modal-image image-mugshot modal-8aaed678-bebe-11e9-831f-cf53f89d3fc6" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/8/aa/8aaed678-bebe-11e9-831f-cf53f89d3fc6/5d544e271ffba.image.jpg?resize=400%2C590"
                    srcset="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/8/aa/8aaed678-bebe-11e9-831f-cf53f89d3fc6/5d544e271ffba.image.jpg?resize=200%2C295 200w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/8/aa/8aaed678-bebe-11e9-831f-cf53f89d3fc6/5d544e271ffba.image.jpg?resize=300%2C443 300w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/8/aa/8aaed678-bebe-11e9-831f-cf53f89d3fc6/5d544e271ffba.image.jpg?resize=400%2C590 400w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/8/aa/8aaed678-bebe-11e9-831f-cf53f89d3fc6/5d544e271ffba.image.jpg?resize=500%2C738 540w"
                    sizes="100vw"
                    width="500"
                    height="738"
                    alt="Willard,Jeannine 1 COL.jpg"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-8aaed678-bebe-11e9-831f-cf53f89d3fc6" data-target=".caption-inner-modal-image-8aaed678-bebe-11e9-831f-cf53f89d3fc6">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-8aaed678-bebe-11e9-831f-cf53f89d3fc6 collapse in"><div class="caption-text"><div class="subscriber-preview"><p><strong>Jeannine Willard</strong></p></div><div class="subscriber-only"><p><em>Charged with conspiracy</em></p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.news-bulletin.com%2Fwillard-jeannine-col-jpg%2Fimage_8aaed678-bebe-11e9-831f-cf53f89d3fc6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/willard-jeannine-col-jpg/image_8aaed678-bebe-11e9-831f-cf53f89d3fc6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":8aaed678-bebe-11e9-831f-cf53f89d3fc6}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Willard%2CJeannine%201%20COL.jpg&url=http%3A%2F%2Fwww.news-bulletin.com%2Fwillard-jeannine-col-jpg%2Fimage_8aaed678-bebe-11e9-831f-cf53f89d3fc6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/willard-jeannine-col-jpg/image_8aaed678-bebe-11e9-831f-cf53f89d3fc6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":8aaed678-bebe-11e9-831f-cf53f89d3fc6}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-bulletin.com/tncms/asset/editorial/8aaed678-bebe-11e9-831f-cf53f89d3fc6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":8aaed678-bebe-11e9-831f-cf53f89d3fc6}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BValencia%20County%20News-Bulletin%5D%20Willard%2CJeannine%201%20COL.jpg&body=http%3A%2F%2Fwww.news-bulletin.com%2Fwillard-jeannine-col-jpg%2Fimage_8aaed678-bebe-11e9-831f-cf53f89d3fc6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":8aaed678-bebe-11e9-831f-cf53f89d3fc6}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/willard-jeannine-col-jpg/image_8aaed678-bebe-11e9-831f-cf53f89d3fc6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":8aaed678-bebe-11e9-831f-cf53f89d3fc6}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8aaed678-bebe-11e9-831f-cf53f89d3fc6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8aaed678-bebe-11e9-831f-cf53f89d3fc6" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8aaed678-bebe-11e9-831f-cf53f89d3fc6" class="save-list-8aaed678-bebe-11e9-831f-cf53f89d3fc6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8aaed678-bebe-11e9-831f-cf53f89d3fc6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-8aaed678-bebe-11e9-831f-cf53f89d3fc6 img { max-height: 738px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-9c7b5b88-c5e4-11e9-94b8-f3762da729c2" class="asset article-default"  data-url="http://www.news-bulletin.com/news/woman-charged-with-four-counts-of-conspiracy-in-marine-s/article_9c7b5b88-c5e4-11e9-94b8-f3762da729c2.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/8/aa/8aaed678-bebe-11e9-831f-cf53f89d3fc6/5d544e271ffba.image.jpg?crop=485%2C535%2C6%2C83&resize=485%2C535&order=crop%2Cresize">
            <meta itemprop="width" content="485">
            <meta itemprop="height" content="535">
        </div>
        <meta itemprop="name" content="news-bulletin.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.news-bulletin.com/news/woman-charged-with-four-counts-of-conspiracy-in-marine-s/article_9c7b5b88-c5e4-11e9-94b8-f3762da729c2.html" />
    <style>
                .asset-paging .direction {
                    color: #026233;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-9c7b5b88-c5e4-11e9-94b8-f3762da729c2" class="asset-paging">
                <div id="paging-prev-9c7b5b88-c5e4-11e9-94b8-f3762da729c2" class="paging-link prev offset"></div>
                <div id="paging-next-9c7b5b88-c5e4-11e9-94b8-f3762da729c2" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-breaking label-flag-breaking">breaking</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Woman charged with four counts of conspiracy in Marine's death
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-b1538cf0-3c46-11e5-be02-a7ae7bd5678f-asset-9c7b5b88-c5e4-11e9-94b8-f3762da729c2" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.news-bulletin.com/users/profile/Julia%20Dendinger">By Julia M. Dendinger,
News-Bulletin Assistant Editor</a></span>
                
                    <div id="author-popup-b1538cf0-3c46-11e5-be02-a7ae7bd5678f-asset-9c7b5b88-c5e4-11e9-94b8-f3762da729c2-content" class="hide">
                        <article class="clearfix card author popup-content card-author-b1538cf0-3c46-11e5-be02-a7ae7bd5678f">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.news-bulletin.com/users/profile/Julia%20Dendinger" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Julia Dendinger" src="" data-src="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/avatars/b/15/38c/b1538cf0-3c46-11e5-be02-a7ae7bd5678f.eee5e49d2b8a49dc5421ab611d53dcb6.png?_dc=1535568752" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.news-bulletin.com/users/profile/Julia%20Dendinger" rel="author" class="tnt-user-profile-link tnt-user-name">Julia M. Dendinger</a>
                                </h4><p class="tnt-user-title small text-muted">Assistant Editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/Julia.M.Dendinger" title="Facebook" target="_blank" rel="noopener">
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.twitter.com/@JuliaMDendinger" title="Twitter" target="_blank" rel="noopener">
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:jdendinger@news-bulletin.com" title="Email">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-b1538cf0-3c46-11e5-be02-a7ae7bd5678f-asset-9c7b5b88-c5e4-11e9-94b8-f3762da729c2').popover({
                            content: $('#author-popup-b1538cf0-3c46-11e5-be02-a7ae7bd5678f-asset-9c7b5b88-c5e4-11e9-94b8-f3762da729c2-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>
        <time datetime="2019-08-23T14:28:00-06:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/woman-charged-with-four-counts-of-conspiracy-in-marine-s/article_9c7b5b88-c5e4-11e9-94b8-f3762da729c2.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-08-23T14:28:00-06:00">
    <meta itemprop="datePublished" content="2019-08-23T14:28:00-06:00">
    <meta itemprop="dateModified" content="2019-08-23T14:28:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.news-bulletin.com%2Fnews%2Fwoman-charged-with-four-counts-of-conspiracy-in-marine-s%2Farticle_9c7b5b88-c5e4-11e9-94b8-f3762da729c2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/woman-charged-with-four-counts-of-conspiracy-in-marine-s/article_9c7b5b88-c5e4-11e9-94b8-f3762da729c2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9c7b5b88-c5e4-11e9-94b8-f3762da729c2}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Woman%20charged%20with%20four%20counts%20of%20conspiracy%20in%20Marine%27s%20death&url=http%3A%2F%2Fwww.news-bulletin.com%2Fnews%2Fwoman-charged-with-four-counts-of-conspiracy-in-marine-s%2Farticle_9c7b5b88-c5e4-11e9-94b8-f3762da729c2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/woman-charged-with-four-counts-of-conspiracy-in-marine-s/article_9c7b5b88-c5e4-11e9-94b8-f3762da729c2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9c7b5b88-c5e4-11e9-94b8-f3762da729c2}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-bulletin.com/tncms/asset/editorial/9c7b5b88-c5e4-11e9-94b8-f3762da729c2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":9c7b5b88-c5e4-11e9-94b8-f3762da729c2}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BValencia%20County%20News-Bulletin%5D%20Woman%20charged%20with%20four%20counts%20of%20conspiracy%20in%20Marine%27s%20death&body=http%3A%2F%2Fwww.news-bulletin.com%2Fnews%2Fwoman-charged-with-four-counts-of-conspiracy-in-marine-s%2Farticle_9c7b5b88-c5e4-11e9-94b8-f3762da729c2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":9c7b5b88-c5e4-11e9-94b8-f3762da729c2}'  bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="9c7b5b88-c5e4-11e9-94b8-f3762da729c2">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.news-bulletin.com%2Fnews%2Fwoman-charged-with-four-counts-of-conspiracy-in-marine-s%2Farticle_9c7b5b88-c5e4-11e9-94b8-f3762da729c2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/woman-charged-with-four-counts-of-conspiracy-in-marine-s/article_9c7b5b88-c5e4-11e9-94b8-f3762da729c2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9c7b5b88-c5e4-11e9-94b8-f3762da729c2}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Woman%20charged%20with%20four%20counts%20of%20conspiracy%20in%20Marine%27s%20death&url=http%3A%2F%2Fwww.news-bulletin.com%2Fnews%2Fwoman-charged-with-four-counts-of-conspiracy-in-marine-s%2Farticle_9c7b5b88-c5e4-11e9-94b8-f3762da729c2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/woman-charged-with-four-counts-of-conspiracy-in-marine-s/article_9c7b5b88-c5e4-11e9-94b8-f3762da729c2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9c7b5b88-c5e4-11e9-94b8-f3762da729c2}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-bulletin.com/tncms/asset/editorial/9c7b5b88-c5e4-11e9-94b8-f3762da729c2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":9c7b5b88-c5e4-11e9-94b8-f3762da729c2}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BValencia%20County%20News-Bulletin%5D%20Woman%20charged%20with%20four%20counts%20of%20conspiracy%20in%20Marine%27s%20death&body=http%3A%2F%2Fwww.news-bulletin.com%2Fnews%2Fwoman-charged-with-four-counts-of-conspiracy-in-marine-s%2Farticle_9c7b5b88-c5e4-11e9-94b8-f3762da729c2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":9c7b5b88-c5e4-11e9-94b8-f3762da729c2}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/woman-charged-with-four-counts-of-conspiracy-in-marine-s/article_9c7b5b88-c5e4-11e9-94b8-f3762da729c2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9c7b5b88-c5e4-11e9-94b8-f3762da729c2}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9c7b5b88-c5e4-11e9-94b8-f3762da729c2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9c7b5b88-c5e4-11e9-94b8-f3762da729c2" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9c7b5b88-c5e4-11e9-94b8-f3762da729c2" class="save-list-9c7b5b88-c5e4-11e9-94b8-f3762da729c2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9c7b5b88-c5e4-11e9-94b8-f3762da729c2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>A second person has been charged and a warrant has been issued for her arrest in the murder of a Belen Marine veteran.</p></div><div class="subscriber-only"><p>Jeannine Willard, 44, of Adelino, has been charged with four counts of conspiracy in the murder of Matthew Gurule, 32.</p></div><div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-asset-presentation-mugshot  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-presentation tnt-inline-alignment-left tnt-inline-width-default"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="500">
            <meta itemprop="height" content="738">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/8/aa/8aaed678-bebe-11e9-831f-cf53f89d3fc6/5d544e271ffba.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/8/aa/8aaed678-bebe-11e9-831f-cf53f89d3fc6/5d544e271ffba.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Willard,Jeannine 1 COL.jpg"
                        class="img-responsive lazyload full"
                        width="500"
                        height="738"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/8/aa/8aaed678-bebe-11e9-831f-cf53f89d3fc6/5d544e271ffba.image.jpg?resize=200%2C295 200w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/8/aa/8aaed678-bebe-11e9-831f-cf53f89d3fc6/5d544e271ffba.image.jpg?resize=300%2C443 300w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/8/aa/8aaed678-bebe-11e9-831f-cf53f89d3fc6/5d544e271ffba.image.jpg?resize=400%2C590 400w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/8/aa/8aaed678-bebe-11e9-831f-cf53f89d3fc6/5d544e271ffba.image.jpg?resize=500%2C738 540w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p><strong>Jeannine Willard</strong></p><p><em>Charged with conspiracy</em></p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>She is charged with conspiracy to commit murder, armed robbery, arson and tampering with evidence for helping Francisco Gomez, 37, of Los Lunas, who is charged with Gurule’s murder.</p></div><div class="subscriber-only"><p>Gomez and Willard were arrested and booked into the Valencia County Detention Center on Aug. 9 for using Gurule’s credit card at several stores in Belen on July 27, the day Gurule was killed.</p></div><div class="subscriber-only"><p>Willard was released on her own recognizance on Saturday, Aug. 17, and ordered to report to pretrial services by the following Monday. Gomez is still in custody at VCDC on a no-bond hold.</p></div><div class="subscriber-only"><p>The criminal complaint filed today (Friday, Aug. 23) contains an address on Olive Terrace Road in Jarales for her.</p></div><div class="subscriber-only"><p>According to the criminal complaints against Willard and Gomez, Willard, told Valencia County Sheriff’s Office Lt. James Harris she called Gomez in the early morning hours of Saturday, July 27, asking him to pick her up at the Love’s Travel Center in Belen.</p></div><div class="subscriber-only"><p>Gomez picked her up on a motorcycle and the couple rode west on Camino del Llano, near where Gurule lived on Paseo Arbolado with his cousin.</p></div><div class="subscriber-only"><p>As they were riding, Gomez noticed a car parked on a small dirt pull-out near the water tank at the top of the mesa, which was Gurule in his Honda Accord.</p></div><div class="subscriber-only"><p>“According to Jeannie, Francisco told her to get off his motorcycle a ways off from where Matthew was parked in his car and stated to her that he intended to rob the person in the parked vehicle ...” the complaint reads.</p></div><div class="subscriber-only"><p>Willard said she began walking back toward the two men and saw them arguing and heard Gomez telling Gurule he was being robbed, so “he better start running.”</p></div><div class="subscriber-only"><p>“When he did not, Francisco shot Matthew multiple times, killing him,” the complaint reads.</p></div><div class="subscriber-only"><p>Willard estimated Gomez shot Gurule six times with a large revolver handgun.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>The preliminary OMI findings lists Gurule’s cause of death as multiple gun shot wounds to the head.</p></div><div class="subscriber-only"><p>Gomez put Gurule’s body in the trunk of the car and the couple drove to a drainage ditch south of Rio Communities, near the Rio Grande Stables, where they discarded Gurule’s body in the ditch.</p></div><div class="subscriber-only"><p>They cleaned the interior of the car, taking some of Gurule’s possessions, then took it to an area off Manzano Expressway, where they set the car on fire.</p></div><div class="subscriber-only"><p>Willard said Gomez threatened to kill her if she said anything. When the couple returned to their home on Vallejos Road in Adelino, they burned their clothes.</p></div><div class="subscriber-only"><p>Harris and Valencia County Sheriff Denise Vigil took Willard to the ditch in which Gomez had left Gurule’s body, where Harris found him floating in the water.</p></div><div class="subscriber-only"><p>According to the criminal complaint, Gurule and Gomez had no known ties, other than meeting on the night Gurule was killed.</p></div><div class="subscriber-only"><p>During the search of Willard and Gomez’s home, several .22 caliber rounds were found, as well as a .22 caliber revolver handgun, burnt .38 special caliber spent casings and two large burn sites that contained burnt clothing.</p></div><div class="subscriber-only"><p>When the couple was arrested earlier this month, more than two dozen .22 caliber rounds as well as a .22 caliber handgun were found in the Chevrolet Colorado pickup Gomez was driving.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.news-bulletin.com%2Fnews%2Fwoman-charged-with-four-counts-of-conspiracy-in-marine-s%2Farticle_9c7b5b88-c5e4-11e9-94b8-f3762da729c2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/woman-charged-with-four-counts-of-conspiracy-in-marine-s/article_9c7b5b88-c5e4-11e9-94b8-f3762da729c2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9c7b5b88-c5e4-11e9-94b8-f3762da729c2}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Woman%20charged%20with%20four%20counts%20of%20conspiracy%20in%20Marine%27s%20death&url=http%3A%2F%2Fwww.news-bulletin.com%2Fnews%2Fwoman-charged-with-four-counts-of-conspiracy-in-marine-s%2Farticle_9c7b5b88-c5e4-11e9-94b8-f3762da729c2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/woman-charged-with-four-counts-of-conspiracy-in-marine-s/article_9c7b5b88-c5e4-11e9-94b8-f3762da729c2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9c7b5b88-c5e4-11e9-94b8-f3762da729c2}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-bulletin.com/tncms/asset/editorial/9c7b5b88-c5e4-11e9-94b8-f3762da729c2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":9c7b5b88-c5e4-11e9-94b8-f3762da729c2}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BValencia%20County%20News-Bulletin%5D%20Woman%20charged%20with%20four%20counts%20of%20conspiracy%20in%20Marine%27s%20death&body=http%3A%2F%2Fwww.news-bulletin.com%2Fnews%2Fwoman-charged-with-four-counts-of-conspiracy-in-marine-s%2Farticle_9c7b5b88-c5e4-11e9-94b8-f3762da729c2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":9c7b5b88-c5e4-11e9-94b8-f3762da729c2}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/woman-charged-with-four-counts-of-conspiracy-in-marine-s/article_9c7b5b88-c5e4-11e9-94b8-f3762da729c2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9c7b5b88-c5e4-11e9-94b8-f3762da729c2}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9c7b5b88-c5e4-11e9-94b8-f3762da729c2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9c7b5b88-c5e4-11e9-94b8-f3762da729c2" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9c7b5b88-c5e4-11e9-94b8-f3762da729c2" class="save-list-9c7b5b88-c5e4-11e9-94b8-f3762da729c2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9c7b5b88-c5e4-11e9-94b8-f3762da729c2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-b1538cf0-3c46-11e5-be02-a7ae7bd5678f">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.news-bulletin.com/users/profile/Julia%20Dendinger" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Julia Dendinger" src="" data-src="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/avatars/b/15/38c/b1538cf0-3c46-11e5-be02-a7ae7bd5678f.eee5e49d2b8a49dc5421ab611d53dcb6.png?_dc=1535568752" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.news-bulletin.com/users/profile/Julia%20Dendinger" rel="author" class="tnt-user-profile-link tnt-user-name">Julia M. Dendinger</a>
                                </h4><p class="tnt-user-title small text-muted">Assistant Editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/Julia.M.Dendinger" title="Facebook" target="_blank" rel="noopener">
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.twitter.com/@JuliaMDendinger" title="Twitter" target="_blank" rel="noopener">
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:jdendinger@news-bulletin.com" title="Email">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-b1538cf0-3c46-11e5-be02-a7ae7bd5678f" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=b1538cf0-3c46-11e5-be02-a7ae7bd5678f&amp;s=start_time&amp;sd=desc" data-subject="Julia M. Dendinger" data-description="Whenever Julia M. Dendinger posts new content, you'll get an email delivered to your inbox with a link." data-name="Julia MDendinger notification" data-author-id="b1538cf0-3c46-11e5-be02-a7ae7bd5678f" data-user-url="https://www.news-bulletin.com/users/">
        <i class="fas tnt-star"></i> Follow Julia M. Dendinger
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.news-bulletin.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.news-bulletin.com/users/login/?referer_url=http%3A%2F%2Fwww.news-bulletin.com%2Fnews%2Fwoman-charged-with-four-counts-of-conspiracy-in-marine-s%2Farticle_9c7b5b88-c5e4-11e9-94b8-f3762da729c2.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.news-bulletin.com/users/signup/?referer_url=http%3A%2F%2Fwww.news-bulletin.com%2Fnews%2Fwoman-charged-with-four-counts-of-conspiracy-in-marine-s%2Farticle_9c7b5b88-c5e4-11e9-94b8-f3762da729c2.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div class="asset-recommend taboola hidden-print"><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="9c7b5b88-c5e4-11e9-94b8-f3762da729c2" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/woman-charged-with-four-counts-of-conspiracy-in-marine-s/article_9c7b5b88-c5e4-11e9-94b8-f3762da729c2.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="9c7b5b88-c5e4-11e9-94b8-f3762da729c2" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.news-bulletin.com/users/login/?referer_url=http%3A%2F%2Fwww.news-bulletin.com%2Fnews%2Fwoman-charged-with-four-counts-of-conspiracy-in-marine-s%2Farticle_9c7b5b88-c5e4-11e9-94b8-f3762da729c2.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1171959" class="tncms-block"><section id="block-1171959" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1171959 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1171959" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1171959" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1171959" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1171959" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-square "><li><a href="/news/body-of-missing-belen-marine-found/article_c43d3e42-c12b-11e9-a909-876e79a03477.html">Body of missing Belen Marine found</a></li><li><a href="/news/two-arrested-in-missing-man-case/article_40bfda3a-bebe-11e9-8892-6b8b5c4fd789.html">Two arrested in missing man case</a></li><li><a href="/news/features/they-call-him-coach-bull-padilla/article_42c003f8-beb6-11e9-839e-17cd372611f7.html">They call him Coach “Bull” Padilla</a></li><li><a href="/news/features/our-lady-of-belen-celebrates-th-annual-fiestas/article_f9b2916c-bebf-11e9-b3d0-bbcacdad6c11.html">Our Lady of Belen celebrates 226th annual Fiestas</a></li><li><a href="/community/obituaries/obituaries/article_420c2cd2-bec7-11e9-bfa7-a3ac22c44aa3.html">Obituaries</a></li><li><a href="/news/body-of-missing-veteran-found-arrest-made/article_fe861878-c435-11e9-84ab-9355ffb7567b.html">Body of missing veteran found; arrest made</a></li><li><a href="/news/boy-dad-injured-in-gas-fire/article_c52f564c-c436-11e9-952e-77015f1bba0b.html">Boy, dad injured in gas fire</a></li><li><a href="/news/arts_and_entertainment/bo-diddley-his-life-in-peralta-new-mexico/article_c73cade0-c43b-11e9-985f-5f6ea93dba55.html">Bo Diddley: His life in Peralta & New Mexico</a></li><li><a href="/community/obituaries/obituaries/article_7d9e0438-c434-11e9-a34c-1340bfd92e8f.html">Obituaries</a></li><li><a href="/news/officer-shortage-leads-belen-police-department-to-suspend-sro-program/article_cc620ddc-c437-11e9-b2cd-8b5e512c5030.html">Officer shortage leads Belen Police Department to suspend SRO program</a></li></ul></div>
        
        
            <div id="images-1171959" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/gurulepressconference-jpg/image_4a3887a4-c12c-11e9-a7d8-ef57a68a8de0.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="GurulePressConference.jpg"
                        class="img-responsive lazyload full"
                        width="589"
                        height="589"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/4/a3/4a3887a4-c12c-11e9-a7d8-ef57a68a8de0/5d586145e9742.image.jpg?crop=589%2C589%2C445%2C158&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/gomez-francisco-col-jpg/image_86a8d06a-bebe-11e9-86b7-8f4c0b6a9d23.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Gomez,Francisco 1 COL.jpg"
                        class="img-responsive lazyload full"
                        width="372"
                        height="372"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/8/6a/86a8d06a-bebe-11e9-86b7-8f4c0b6a9d23/5d544e205cdce.image.jpg?crop=372%2C372%2C45%2C159&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/sportsvhsfootballpractice-col-jpg/image_a433472a-beb7-11e9-9b6f-d3b1319e6fa9.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="SPORTSVHSFootballPractice 3 COL (3).jpg"
                        class="img-responsive lazyload full"
                        width="1165"
                        height="1165"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/a/43/a433472a-beb7-11e9-9b6f-d3b1319e6fa9/5d544293730a9.image.jpg?crop=1165%2C1165%2C306%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/vcfair-col-jpg/image_bfc0ce84-bec3-11e9-99d3-439a97c679c2.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="2019VCFair10 3 COL.JPG"
                        class="img-responsive lazyload full"
                        width="1172"
                        height="1172"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/b/fc/bfc0ce84-bec3-11e9-99d3-439a97c679c2/5d5456e3a0983.image.jpg?crop=1172%2C1172%2C298%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/sports-bhsfootballpractice-col-jpg/image_91a5af26-beb7-11e9-9d14-5747ecb16b29.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="SPORTS-BHSFootballPractice 3 COL.jpg"
                        class="img-responsive lazyload full"
                        width="1121"
                        height="1121"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/9/1a/91a5af26-beb7-11e9-9d14-5747ecb16b29/5d54427453cd1.image.jpg?crop=1121%2C1121%2C279%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/rodriguez-victor-col-jpg/image_f90293e0-bebd-11e9-8a33-e77876962f4a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Rodriguez,Victor 1 COL.JPG"
                        class="img-responsive lazyload full"
                        width="750"
                        height="750"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/f/90/f90293e0-bebd-11e9-8a33-e77876962f4a/5d544d32b3bb5.image.jpg?crop=750%2C750%2C0%2C92&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/vcfair-col-jpg/image_b72dac7e-bec3-11e9-a4d7-ef8255a71875.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="2019VCFair8 2 COL.JPG"
                        class="img-responsive lazyload full"
                        width="1327"
                        height="1327"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/b/72/b72dac7e-bec3-11e9-a4d7-ef8255a71875/5d5456d54408d.image.jpg?crop=1327%2C1327%2C0%2C116&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1171959" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1171876" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1171876" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1171876');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1171877" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1171877" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1171877');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1171878" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1171878" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1171878');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1171933" class="tncms-block"><section id="block-1171933" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1171933 ">
        <div class="block-title-inner">
            <h3>
                
                Partner Sites
                
            </h3>
        </div>
    </div></div><div id="html-asset-1171933">
            <div class="html-content"><p>
<a href="www.abqjournal.com/" target="_blank">
<img src="https://www.abqjournal.com/wp-content/themes/jpc-wp-theme/assets/img/albuquerque-journalv2.png" alt="Journal" border="0"></a><br><br><a href="http://www.dchieftain.com/" target="_blank"> 
   <img src="http://news-bulletin.com//app/Chieftain.jpg" alt="Chieftain" border="0"></a><br><br><a href="http://www.rrobserver.com/" target="_blank"> 
   <img src="http://news-bulletin.com//app/RRObserver.jpg" alt="Rio Rancho Observer" border="0"></a></p></div>
        </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1171880" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1171880" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1171880');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1171870" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/news-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1171944" class="tncms-block"><section id="block-1171944" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1171944 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-useful-links"  href="site/links.html" >
                    <span class="nav-label">Useful Links</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="/search/" >
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1171945" class="tncms-block"><section id="block-1171945" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1171945 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff-directory"  href="/site/staff.html" >
                    <span class="nav-label">Staff Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise_with_us.html" >
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-classified"  href="/site/forms/online_services/classified_ad/" >
                    <span class="nav-label">Place a Classified</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-print-subscriber-access-request"  href="/site/forms/subscription_services/print_subscriber_access_request/" >
                    <span class="nav-label">Print Subscriber Access Request</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1171958" class="tncms-block padding-bottom"><section id="block-1171958" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/custom/image/a2ac22f0-4062-11e5-9d86-4f9281c6270f.jpg?resize=200%2C93 200w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/custom/image/a2ac22f0-4062-11e5-9d86-4f9281c6270f.jpg 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1171950" class="tncms-block"><section id="block-1171950" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1171950 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>Valencia County News Bulletin</strong><br>
    1837 Camino del Llano<br>
    Belen, NM 87002
    <br>
    
        <strong>Phone:</strong> 505-864-4472<br>
        <strong>Email:</strong> <a href="mailto:vcnb@news-bulletin.com">vcnb@news-bulletin.com</a><br>
    
</address></section></div><div id="tncms-block-1171967" class="tncms-block padding-bottom"><div class="follow-links-1171967 default">
    
    <section id="block-1171967" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1171967 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/townnews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/townnews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/vcnewsbulletin/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.news-bulletin.com",
  "sameAs" : ["http://facebook.com/townnews/","http://twitter.com/townnews/","https://www.instagram.com/vcnewsbulletin/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1171871" class="tncms-block">
        <div id="blox-ad-position-block-wallpaper-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"block-wallpaper-ad","slot":"1","fold":"","width":"2000","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/news-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div><div id="tncms-block-1171951" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1171951"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Valencia County News-Bulletin</a>, 1837 Camino del Llano Belen, NM</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.b98d49b697684d05ae0f8d0f1cc8bb9c.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1171979 = $('#user-controls-1171979 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1171979.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1171979.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1171978 = $('#user-controls-1171978 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1171978.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1171978.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'thumbnails-a',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                        });
                    
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'hybrid-text-links-a',
                            container: 'taboola-below-article-text-links',
                            placement: 'Below Article Text Links',
                            target_type: 'mix'
                        });
                    
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script></body>
</html>