
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.news-bulletin.com/content/tncms/live/" />
<meta name="keywords" content="briefs" />
<meta name="news_keywords" content="briefs" />
<meta name="description" content="The New Mexico Department of Health encourages everyone statewide to be mindful of heat-related illness and know the signs to watch for during this period of extreme heat." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.news-bulletin.com/news_stream/alert-for-heat-stress/article_fdaedafe-c13f-11ea-a21c-a3846c0b16bd.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/4/d4/4d4f78d4-c140-11ea-ae06-f3a2cfe50673/5f06021a1df7d.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Alert for heat-stress" />
<meta property="og:description" content="The New Mexico Department of Health encourages everyone statewide to be mindful of heat-related illness and know the signs to watch for during this period of extreme heat." />
<meta property="og:site_name" content="Valencia County News-Bulletin" />
<meta property="og:section" content="Home" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.84b508a1a202c37515b0b42aa96c44ea.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/live/global/resources/styles/site.css?_dc=1452531918"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news_stream","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":385},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"fdaedafe-c13f-11ea-a21c-a3846c0b16bd","app":"editorial"},"google":{"ua":"UA-243604-10"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "6802,6801,4228,4278", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["briefs"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.e2581800cba1f328853618263e9a8b3f.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/news-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/245294876/news-bulletin.com//news_stream';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1171879'] = googletag.defineSlot(adUnit, [728, 90], 'ad-1171879').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1171879'].setTargeting('pos', ['TOP_728x90_NB']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/ads/impressions.js?_dc=1594262117.temp"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/ads/traffic.js?_dc=1594190118"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/ads/settings.js?_dc=1519931522"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/245294876/news-bulletin.com//news_stream';
            
                gptAdSlots['ad-1171875'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1171875').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1171875'].setTargeting('pos', ['RR1_300x250_NB']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/245294876/news-bulletin.com//news_stream';
            
                gptAdSlots['ad-1171876'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1171876').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1171876'].setTargeting('pos', ['RR2_300x250_NB']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/245294876/news-bulletin.com//news_stream';
            
                gptAdSlots['ad-1171877'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1171877').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1171877'].setTargeting('pos', ['RR3_300x250_NB']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/245294876/news-bulletin.com//news_stream';
            
                gptAdSlots['ad-1171878'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1171878').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1171878'].setTargeting('pos', ['RR4_300x250_NB']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/245294876/news-bulletin.com//news_stream';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1171880'] = googletag.defineSlot(adUnit, [728, 90], 'ad-1171880').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1171880'].setTargeting('pos', ['BOTTOM_728x90_NB']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Alert for heat-stress | News Stream | news-bulletin.com</title>
            
    <style>body { background-color: #056418; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4c81b8; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #f7f7f7; } .fixed-nav #main-navigation { background-color: #f7f7f7 !important; } #site-top-nav-container, #site-top-nav { background-color: #056418; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #666; } .navbar-toggle .icon-bar { background-color: #666 !important; } .navbar-toggle .sr-only-show { color: #666 !important; } #site-top-nav .list-inline>li>a { color: #010911; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #08641a; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header { background-image: url(https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/custom/image/34469f9e-7bb5-11e7-81fb-5fd62ad33a14.jpg?resize=1200%2C197) }}@media screen and (min-width: 1200px) {#site-header { background-image: url(https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/custom/image/34469f9e-7bb5-11e7-81fb-5fd62ad33a14.jpg?resize=1700%2C279) }}/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #666; } }#site-copyright a, #site-footer a { color: #4175aa; } #site-header .row {display: flex;align-items: center;width:100%;} #site-header .search-form-container {margin-bottom: 0;} #masthead-col-one {width: 45%;} #masthead-col-two {width: 25%;} #masthead-col-three {width: 30%;} .navbar-default .navbar-nav > li > a {padding-left:10px;padding-right:10px;} @media (min-width: 992px) and (max-width: 1200px){.navbar-default .navbar-nav > li > a {font-weight:normal;}} .text-muted {color: #026233;} .btn-primary {background-color: #026233;border-color: #026233;color: #fff;} .btn-primary:hover, .btn-primary:focus, .btn-primary.focus, .btn-primary:active, .btn-primary.active, .open > .dropdown-toggle.btn-primary {background-color: #037f43;border-color: #037f43;color: #fff;} #pg-bg-ad-container-left { display: block; float: none; height: 100%; left: 50%; margin-left: -804px; position: fixed; top: 0; width: 220px; } #pg-bg-ad-container-right { display: block; float: none; height: 100%; margin-right: -798px; position: fixed; right: 50%; top: 0; width: 213px; } #pg-bg-ad-container-left #full-pg-bg-left{ display:block; background-image: url("libraries/flex/components/site/resources/images/blank.gif"); width:220px; height:100%; } #pg-bg-ad-container-right #full-pg-bg-right{ display:block; background-image: url("libraries/flex/components/site/resources/images/blank.gif"); width:213px; height:100%; } #card-classifieds-categories-1055450 > div:nth-child(8) > div.card-headline.panel-heading > a > h3 > i.fa-tag:before { content: "\f24e"; } i.fa.fa-tag.fa-fw {display: none;} #tncms-block-1078941 {margin-bottom: 20px;text-align: center;} #tncms-block-1078941 .block-title {text-align: left;} .photo-carousel .item .photo-container {background-color: rgba(0, 0, 0, 0) !important;} .card .card-image .photo.layout-vertical {background-color: rgba(0, 0, 0, 0) !important;} .photo-carousel .photo-carousel-control {opacity: 1 !important;} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.news-bulletin.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Alert for heat-stress | News Stream | news-bulletin.com" href="http://www.news-bulletin.com/search/?f=rss&amp;t=article&amp;c=news_stream&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.news-bulletin.com/news_stream/alert-for-heat-stress/article_fdaedafe-c13f-11ea-a21c-a3846c0b16bd.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
<!-- code here -->


<script type="text/javascript">

$(document).bind("contextmenu", function(e) {   
       
        return false;
    });   
   
</script>

        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-fdaedafe-c13f-11ea-a21c-a3846c0b16bd section-news-stream type-article infinity-disabled" data-path="/news_stream">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.news-bulletin.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews_stream&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=385&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=fdaedafe-c13f-11ea-a21c-a3846c0b16bd&tncms.asset.app=editorial&tncms.google.ua=UA-243604-10&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>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</script>

    
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.news-bulletin.com/users/signup/?referer_url=http%3A%2F%2Fwww.news-bulletin.com%2Fnews_stream%2Falert-for-heat-stress%2Farticle_fdaedafe-c13f-11ea-a21c-a3846c0b16bd.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.news-bulletin.com/users/login/?referer_url=http%3A%2F%2Fwww.news-bulletin.com%2Fnews_stream%2Falert-for-heat-stress%2Farticle_fdaedafe-c13f-11ea-a21c-a3846c0b16bd.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block" href="https://www.news-bulletin.com/users/admin/service/purchase/">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.news-bulletin.com/users/signup/?referer_url=http%3A%2F%2Fwww.news-bulletin.com%2Fnews_stream%2Falert-for-heat-stress%2Farticle_fdaedafe-c13f-11ea-a21c-a3846c0b16bd.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.news-bulletin.com/users/login/?referer_url=http%3A%2F%2Fwww.news-bulletin.com%2Fnews_stream%2Falert-for-heat-stress%2Farticle_fdaedafe-c13f-11ea-a21c-a3846c0b16bd.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.news-bulletin.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.news-bulletin.com%252Fnews_stream%252Falert-for-heat-stress%252Farticle_fdaedafe-c13f-11ea-a21c-a3846c0b16bd.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(6802);
                
                bloxServiceIDs.push(6801);
                
                bloxServiceIDs.push(4228);
                
                bloxServiceIDs.push(4278);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1171979" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1171979" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.news-bulletin.com/users/signup/?referer_url=http%3A%2F%2Fwww.news-bulletin.com%2Fnews_stream%2Falert-for-heat-stress%2Farticle_fdaedafe-c13f-11ea-a21c-a3846c0b16bd.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.news-bulletin.com/users/login/?referer_url=http%3A%2F%2Fwww.news-bulletin.com%2Fnews_stream%2Falert-for-heat-stress%2Farticle_fdaedafe-c13f-11ea-a21c-a3846c0b16bd.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.news-bulletin.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1171979').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.news-bulletin.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.news-bulletin.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.news-bulletin.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1171979').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.news-bulletin.com/users/logout/" id="user-logout-form-1171979"><input type="hidden" name="referer_url" value="http://www.news-bulletin.com/news_stream/alert-for-heat-stress/article_fdaedafe-c13f-11ea-a21c-a3846c0b16bd.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1171978" class="tncms-block"><div id="user-controls-1171978" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.news-bulletin.com/users/signup/?referer_url=http%3A%2F%2Fwww.news-bulletin.com%2Fnews_stream%2Falert-for-heat-stress%2Farticle_fdaedafe-c13f-11ea-a21c-a3846c0b16bd.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.news-bulletin.com/users/login/?referer_url=http%3A%2F%2Fwww.news-bulletin.com%2Fnews_stream%2Falert-for-heat-stress%2Farticle_fdaedafe-c13f-11ea-a21c-a3846c0b16bd.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.news-bulletin.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1171978').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.news-bulletin.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.news-bulletin.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.news-bulletin.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1171978').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.news-bulletin.com/users/logout/" id="user-logout-form-1171978"><input type="hidden" name="referer_url" value="http://www.news-bulletin.com/news_stream/alert-for-heat-stress/article_fdaedafe-c13f-11ea-a21c-a3846c0b16bd.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1171966" class="tncms-block"><div class="follow-links-1171966 pull-right">
    
    <section id="block-1171966" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/valenciacountynewsbulletin" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/VCNewsBulletin" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/vcnewsbulletin/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.news-bulletin.com",
  "sameAs" : ["https://www.facebook.com/valenciacountynewsbulletin","https://twitter.com/VCNewsBulletin","https://www.instagram.com/vcnewsbulletin/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1171956" class="tncms-block"><section id="block-1171956" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/custom/image/8974b238-2bd7-11e5-ad1b-13a6b8b3fa49.png?resize=200%2C43 200w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/custom/image/8974b238-2bd7-11e5-ad1b-13a6b8b3fa49.png?resize=300%2C64 300w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/custom/image/8974b238-2bd7-11e5-ad1b-13a6b8b3fa49.png?resize=400%2C85 400w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/custom/image/8974b238-2bd7-11e5-ad1b-13a6b8b3fa49.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1171981" class="tncms-block"><div id="weather-1171981" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=87002" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">92&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="87002"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1171981 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Belen, NM
                                
                                 <small>(87002)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Some clouds this evening will give way to mainly clear skies overnight. Low 68F. Winds WNW at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Some clouds this evening will give way to mainly clear skies overnight. Low 68F. Winds WNW at 10 to 20 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 8, 2020 @ 8:26 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=87002"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1171962" class="tncms-block"><section id="block-1171962" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1171962" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1171962" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
        <input type="hidden" name="nfl" value="ap">
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-1171962-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1171962-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1171962-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1171962').submit();
        return false;
    });

    $('#site-search-1171962').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1171962 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1171962 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1171962-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1171957" class="tncms-block"><section id="block-1171957" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/custom/image/91ff3a90-2bd7-11e5-a00a-abac9757d8e6.png?resize=200%2C34 200w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/custom/image/91ff3a90-2bd7-11e5-a00a-abac9757d8e6.png?resize=300%2C51 300w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/custom/image/91ff3a90-2bd7-11e5-a00a-abac9757d8e6.png?resize=400%2C68 400w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/custom/image/91ff3a90-2bd7-11e5-a00a-abac9757d8e6.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-log-in"  href="/users/login" >
                    <span class="nav-label">Log In</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/education" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/news/features/" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-entertainment"  href="/news/arts_and_entertainment/" >
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/community/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/opinion/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-births"  href="/community/births" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/community/engagements" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/community/weddings" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/community/anniversaries" >
                    <span class="nav-label">Anniversaries</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-noticias"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/calendar" >
                    <span class="nav-label">Noticias</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-notices"  href="/calendar/notices/" >
                    <span class="nav-label">Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events"  href="/calendar/events/" >
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ongoing"  href="/calendar/ongoing/" >
                    <span class="nav-label">Ongoing</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="/search" >
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="https://classifiedsnm.com/marketplace/news-bulletin/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legals"  href="/legals" >
                    <span class="nav-label">Legals</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1171879" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1171879" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1171879');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1171868" class="tncms-block visible-xs"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.news-bulletin.com",
  secureDomain: "news-bulletin.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/news-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-4d4f78d4-c140-11ea-ae06-f3a2cfe50673" class="modal fullscreen in modal-image image-default modal-4d4f78d4-c140-11ea-ae06-f3a2cfe50673" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/4/d4/4d4f78d4-c140-11ea-ae06-f3a2cfe50673/5f06021a1df7d.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/4/d4/4d4f78d4-c140-11ea-ae06-f3a2cfe50673/5f06021a1df7d.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/4/d4/4d4f78d4-c140-11ea-ae06-f3a2cfe50673/5f06021a1df7d.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/4/d4/4d4f78d4-c140-11ea-ae06-f3a2cfe50673/5f06021a1df7d.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/4/d4/4d4f78d4-c140-11ea-ae06-f3a2cfe50673/5f06021a1df7d.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/4/d4/4d4f78d4-c140-11ea-ae06-f3a2cfe50673/5f06021a1df7d.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/4/d4/4d4f78d4-c140-11ea-ae06-f3a2cfe50673/5f06021a1df7d.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/4/d4/4d4f78d4-c140-11ea-ae06-f3a2cfe50673/5f06021a1df7d.image.jpg?resize=1700%2C1133 1700w"
                    sizes="100vw"
                    width="1763"
                    height="1175"
                    alt="heat wave"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-4d4f78d4-c140-11ea-ae06-f3a2cfe50673" data-target=".caption-inner-modal-image-4d4f78d4-c140-11ea-ae06-f3a2cfe50673">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-4d4f78d4-c140-11ea-ae06-f3a2cfe50673 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.news-bulletin.com%2Fheat-wave%2Fimage_4d4f78d4-c140-11ea-ae06-f3a2cfe50673.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/heat-wave/image_4d4f78d4-c140-11ea-ae06-f3a2cfe50673.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4d4f78d4-c140-11ea-ae06-f3a2cfe50673"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=heat%20wave&url=http%3A%2F%2Fwww.news-bulletin.com%2Fheat-wave%2Fimage_4d4f78d4-c140-11ea-ae06-f3a2cfe50673.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/heat-wave/image_4d4f78d4-c140-11ea-ae06-f3a2cfe50673.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4d4f78d4-c140-11ea-ae06-f3a2cfe50673"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.news-bulletin.com/heat-wave/image_4d4f78d4-c140-11ea-ae06-f3a2cfe50673.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/heat-wave/image_4d4f78d4-c140-11ea-ae06-f3a2cfe50673.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4d4f78d4-c140-11ea-ae06-f3a2cfe50673"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-bulletin.com/tncms/asset/editorial/4d4f78d4-c140-11ea-ae06-f3a2cfe50673" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4d4f78d4-c140-11ea-ae06-f3a2cfe50673"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BValencia%20County%20News-Bulletin%5D%20heat%20wave&body=http%3A%2F%2Fwww.news-bulletin.com%2Fheat-wave%2Fimage_4d4f78d4-c140-11ea-ae06-f3a2cfe50673.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4d4f78d4-c140-11ea-ae06-f3a2cfe50673"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/heat-wave/image_4d4f78d4-c140-11ea-ae06-f3a2cfe50673.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4d4f78d4-c140-11ea-ae06-f3a2cfe50673"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4d4f78d4-c140-11ea-ae06-f3a2cfe50673-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4d4f78d4-c140-11ea-ae06-f3a2cfe50673" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4d4f78d4-c140-11ea-ae06-f3a2cfe50673" class="save-list-4d4f78d4-c140-11ea-ae06-f3a2cfe50673-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4d4f78d4-c140-11ea-ae06-f3a2cfe50673" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-4d4f78d4-c140-11ea-ae06-f3a2cfe50673 img { max-height: 1175px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-fdaedafe-c13f-11ea-a21c-a3846c0b16bd" class="asset article-default"  data-url="http://www.news-bulletin.com/news_stream/alert-for-heat-stress/article_fdaedafe-c13f-11ea-a21c-a3846c0b16bd.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/4/d4/4d4f78d4-c140-11ea-ae06-f3a2cfe50673/5f06021a1df7d.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="news-bulletin.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.news-bulletin.com/news_stream/alert-for-heat-stress/article_fdaedafe-c13f-11ea-a21c-a3846c0b16bd.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.news-bulletin.com\/tncms\/search\/mlt\/?origin=fdaedafe-c13f-11ea-a21c-a3846c0b16bd&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"fdaedafe-c13f-11ea-a21c-a3846c0b16bd","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-fdaedafe-c13f-11ea-a21c-a3846c0b16bd" class="asset-paging">
                <div id="paging-prev-fdaedafe-c13f-11ea-a21c-a3846c0b16bd" class="paging-link prev offset"></div>
                <div id="paging-next-fdaedafe-c13f-11ea-a21c-a3846c0b16bd" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Alert for heat-stress
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-07-08T11:25:00-06:00" class="tnt-date asset-date text-muted">
            Jul 8, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-07-08T11:25:00-06:00" class="tnt-date asset-date text-muted">9 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news_stream/alert-for-heat-stress/article_fdaedafe-c13f-11ea-a21c-a3846c0b16bd.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-07-08T11:25:00-06:00">
    <meta itemprop="datePublished" content="2020-07-08T11:25:00-06:00">
    <meta itemprop="dateModified" content="2020-07-08T11:25:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.news-bulletin.com%2Fnews_stream%2Falert-for-heat-stress%2Farticle_fdaedafe-c13f-11ea-a21c-a3846c0b16bd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news_stream/alert-for-heat-stress/article_fdaedafe-c13f-11ea-a21c-a3846c0b16bd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fdaedafe-c13f-11ea-a21c-a3846c0b16bd"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Alert%20for%20heat-stress&url=http%3A%2F%2Fwww.news-bulletin.com%2Fnews_stream%2Falert-for-heat-stress%2Farticle_fdaedafe-c13f-11ea-a21c-a3846c0b16bd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news_stream/alert-for-heat-stress/article_fdaedafe-c13f-11ea-a21c-a3846c0b16bd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fdaedafe-c13f-11ea-a21c-a3846c0b16bd"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.news-bulletin.com/news_stream/alert-for-heat-stress/article_fdaedafe-c13f-11ea-a21c-a3846c0b16bd.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news_stream/alert-for-heat-stress/article_fdaedafe-c13f-11ea-a21c-a3846c0b16bd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fdaedafe-c13f-11ea-a21c-a3846c0b16bd"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-bulletin.com/tncms/asset/editorial/fdaedafe-c13f-11ea-a21c-a3846c0b16bd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fdaedafe-c13f-11ea-a21c-a3846c0b16bd"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BValencia%20County%20News-Bulletin%5D%20Alert%20for%20heat-stress&body=http%3A%2F%2Fwww.news-bulletin.com%2Fnews_stream%2Falert-for-heat-stress%2Farticle_fdaedafe-c13f-11ea-a21c-a3846c0b16bd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fdaedafe-c13f-11ea-a21c-a3846c0b16bd"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-4d4f78d4-c140-11ea-ae06-f3a2cfe50673" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-4d4f78d4-c140-11ea-ae06-f3a2cfe50673" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/4/d4/4d4f78d4-c140-11ea-ae06-f3a2cfe50673/5f06021a1df7d.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/4/d4/4d4f78d4-c140-11ea-ae06-f3a2cfe50673/5f06021a1df7d.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/4/d4/4d4f78d4-c140-11ea-ae06-f3a2cfe50673/5f06021a1df7d.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/4/d4/4d4f78d4-c140-11ea-ae06-f3a2cfe50673/5f06021a1df7d.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/4/d4/4d4f78d4-c140-11ea-ae06-f3a2cfe50673/5f06021a1df7d.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/4/d4/4d4f78d4-c140-11ea-ae06-f3a2cfe50673/5f06021a1df7d.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/4/d4/4d4f78d4-c140-11ea-ae06-f3a2cfe50673/5f06021a1df7d.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/4/d4/4d4f78d4-c140-11ea-ae06-f3a2cfe50673/5f06021a1df7d.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/4/d4/4d4f78d4-c140-11ea-ae06-f3a2cfe50673/5f06021a1df7d.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/4/d4/4d4f78d4-c140-11ea-ae06-f3a2cfe50673/5f06021a1df7d.image.jpg?resize=1700%2C1133 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1763"
                    height="1175"
                    alt="heat wave"
                    class="img-responsive full tnt-restrict-img-4d4f78d4-c140-11ea-ae06-f3a2cfe50673 default" />
            </div><style>
                .tnt-restrict-img-4d4f78d4-c140-11ea-ae06-f3a2cfe50673 {
                    max-width: 1763px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="fdaedafe-c13f-11ea-a21c-a3846c0b16bd">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.news-bulletin.com%2Fnews_stream%2Falert-for-heat-stress%2Farticle_fdaedafe-c13f-11ea-a21c-a3846c0b16bd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news_stream/alert-for-heat-stress/article_fdaedafe-c13f-11ea-a21c-a3846c0b16bd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fdaedafe-c13f-11ea-a21c-a3846c0b16bd"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Alert%20for%20heat-stress&url=http%3A%2F%2Fwww.news-bulletin.com%2Fnews_stream%2Falert-for-heat-stress%2Farticle_fdaedafe-c13f-11ea-a21c-a3846c0b16bd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news_stream/alert-for-heat-stress/article_fdaedafe-c13f-11ea-a21c-a3846c0b16bd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fdaedafe-c13f-11ea-a21c-a3846c0b16bd"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.news-bulletin.com/news_stream/alert-for-heat-stress/article_fdaedafe-c13f-11ea-a21c-a3846c0b16bd.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news_stream/alert-for-heat-stress/article_fdaedafe-c13f-11ea-a21c-a3846c0b16bd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fdaedafe-c13f-11ea-a21c-a3846c0b16bd"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-bulletin.com/tncms/asset/editorial/fdaedafe-c13f-11ea-a21c-a3846c0b16bd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fdaedafe-c13f-11ea-a21c-a3846c0b16bd"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BValencia%20County%20News-Bulletin%5D%20Alert%20for%20heat-stress&body=http%3A%2F%2Fwww.news-bulletin.com%2Fnews_stream%2Falert-for-heat-stress%2Farticle_fdaedafe-c13f-11ea-a21c-a3846c0b16bd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fdaedafe-c13f-11ea-a21c-a3846c0b16bd"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news_stream/alert-for-heat-stress/article_fdaedafe-c13f-11ea-a21c-a3846c0b16bd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fdaedafe-c13f-11ea-a21c-a3846c0b16bd"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fdaedafe-c13f-11ea-a21c-a3846c0b16bd-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fdaedafe-c13f-11ea-a21c-a3846c0b16bd" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fdaedafe-c13f-11ea-a21c-a3846c0b16bd" class="save-list-fdaedafe-c13f-11ea-a21c-a3846c0b16bd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fdaedafe-c13f-11ea-a21c-a3846c0b16bd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>The New Mexico Department of Health encourages everyone statewide to be mindful of heat-related illness and know the signs to watch for during this period of extreme heat.</p></div><div class="subscriber-only"><p>It is forecast that most of the state with exceptions of high mountain regions (over 7,000 feet above sea level) will experience temperatures approaching or even above 100 degrees Fahrenheit lasting through the upcoming weekend.</p></div><div class="subscriber-only"><p>Outdoor recreation and activities should be avoided between 11 a.m. and 6 p.m. during these high-temperature days. The Department of Health reminds New Mexicans to never leave children or pets in a parked car even for a few minutes.</p></div><div class="subscriber-only"><p>“While for many, warnings about leaving children and pets in hot cars may seem like common sense, these accidents happen, with a record number of children (53) dying in hot cars in the U.S. in 2018,” said Department of Health Cabinet Secretary Kathy Kunkel. “We’re all vulnerable to extreme heat at one point or another, so please do your best to seek out cool indoor places and stay well-hydrated even in these difficult times with COVID-19.”</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/news-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news_stream","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Heat stress can have many symptoms like dizziness, nausea, cramping, and weakness and can progress to heat stroke and death, if left unchecked. To help New Mexicans and visitors spot the signs of heat-related illnesses, NMDOH offers tips at <a href="http://nmtracking.org/health/heatstress/Heat.html">nmtracking.org/health/heatstress/Heat.html</a>.</p></div><div class="subscriber-only"><p>NMDOH has also recently launched its Stay Hydrated New Mexico Social Media Campaign, and has partnered with the National Weather Service Albuquerque to produce this video about high heat and preventing heat-related illness at <a href="http://youtube.com/watch?v=wsgrn5zDoG8.">youtube.com/watch?v=wsgrn5zDoG8.</a></p></div><div class="subscriber-only"><p>If communities provide cool places for their constituents, assure that facilities comply with CDC guidance on COVID-19 and cooling centers. Full CDC guidance may be found at <a href="http://www.cdc.gov/coronavirus/2019-ncov/php/cooling-center.html">www.cdc.gov/coronavirus/2019-ncov/php/cooling-center.html</a>.</p></div><div class="subscriber-only"><p>For more information about heat-related illnesses and much more, please visit <a href="http://www.nmhealth.org/">www.nmhealth.org/</a>.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/news-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news_stream","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.news-bulletin.com%2Fnews_stream%2Falert-for-heat-stress%2Farticle_fdaedafe-c13f-11ea-a21c-a3846c0b16bd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news_stream/alert-for-heat-stress/article_fdaedafe-c13f-11ea-a21c-a3846c0b16bd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fdaedafe-c13f-11ea-a21c-a3846c0b16bd"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Alert%20for%20heat-stress&url=http%3A%2F%2Fwww.news-bulletin.com%2Fnews_stream%2Falert-for-heat-stress%2Farticle_fdaedafe-c13f-11ea-a21c-a3846c0b16bd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news_stream/alert-for-heat-stress/article_fdaedafe-c13f-11ea-a21c-a3846c0b16bd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fdaedafe-c13f-11ea-a21c-a3846c0b16bd"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.news-bulletin.com/news_stream/alert-for-heat-stress/article_fdaedafe-c13f-11ea-a21c-a3846c0b16bd.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news_stream/alert-for-heat-stress/article_fdaedafe-c13f-11ea-a21c-a3846c0b16bd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fdaedafe-c13f-11ea-a21c-a3846c0b16bd"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-bulletin.com/tncms/asset/editorial/fdaedafe-c13f-11ea-a21c-a3846c0b16bd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fdaedafe-c13f-11ea-a21c-a3846c0b16bd"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BValencia%20County%20News-Bulletin%5D%20Alert%20for%20heat-stress&body=http%3A%2F%2Fwww.news-bulletin.com%2Fnews_stream%2Falert-for-heat-stress%2Farticle_fdaedafe-c13f-11ea-a21c-a3846c0b16bd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fdaedafe-c13f-11ea-a21c-a3846c0b16bd"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news_stream/alert-for-heat-stress/article_fdaedafe-c13f-11ea-a21c-a3846c0b16bd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fdaedafe-c13f-11ea-a21c-a3846c0b16bd"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fdaedafe-c13f-11ea-a21c-a3846c0b16bd-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fdaedafe-c13f-11ea-a21c-a3846c0b16bd" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fdaedafe-c13f-11ea-a21c-a3846c0b16bd" class="save-list-fdaedafe-c13f-11ea-a21c-a3846c0b16bd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fdaedafe-c13f-11ea-a21c-a3846c0b16bd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22briefs%22#tncms-source=keyword" class="tag-briefs label label-default" >Briefs</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="fdaedafe-c13f-11ea-a21c-a3846c0b16bd" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news_stream/alert-for-heat-stress/article_fdaedafe-c13f-11ea-a21c-a3846c0b16bd.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="fdaedafe-c13f-11ea-a21c-a3846c0b16bd" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.news-bulletin.com/users/login/?referer_url=http%3A%2F%2Fwww.news-bulletin.com%2Fnews_stream%2Falert-for-heat-stress%2Farticle_fdaedafe-c13f-11ea-a21c-a3846c0b16bd.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1171875" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1171875" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1171875');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1574674" class="tncms-block"><section id="block-1574674" class="block emphasis-h2  heading-color   tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-1574674 ">
        <div class="block-title-inner">
            <h2>
                
                Special Section
                
            </h2>
        </div>
    </div></div>
          
        
            
            <article id="card-feature-1574674-9fbe3766-07b9-518d-bfef-ea373421d931" class="clearfix card feature feature-overlay-none feature-hover-zoom letterbox-style-default has-image  tnt-section-special">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-9fbe3766-07b9-518d-bfef-ea373421d931 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/visitor-guide-2020/edition_9fbe3766-07b9-518d-bfef-ea373421d931.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Visitor Guide 2020"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="375"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/eedition/4/42/442481c1-4fd9-573e-832e-6aaa47acc8fa/5ecee38c800dd.preview-300.jpg?resize=200%2C250 200w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/eedition/4/42/442481c1-4fd9-573e-832e-6aaa47acc8fa/5ecee38c800dd.preview-300.jpg?resize=300%2C375 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-left vert-align-bottom">
                        <a href="/special/visitor-guide-2020/edition_9fbe3766-07b9-518d-bfef-ea373421d931.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Visitor Guide 2020</span>
                        </a>
                        <div class="centered-content"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/special" class="tnt-section-tag">Special Sections</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/special/visitor-guide-2020/edition_9fbe3766-07b9-518d-bfef-ea373421d931.html" class="tnt-asset-link">
        

        
            Visitor Guide 2020</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.news-bulletin.com%2Fspecial%2Fvisitor-guide-2020%2Fedition_9fbe3766-07b9-518d-bfef-ea373421d931.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/special/visitor-guide-2020/edition_9fbe3766-07b9-518d-bfef-ea373421d931.html"}' data-tncms-track-event='{"app":"eedition","metric":"social_share","uuid":"9fbe3766-07b9-518d-bfef-ea373421d931"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Visitor%20Guide%202020&url=http%3A%2F%2Fwww.news-bulletin.com%2Fspecial%2Fvisitor-guide-2020%2Fedition_9fbe3766-07b9-518d-bfef-ea373421d931.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/special/visitor-guide-2020/edition_9fbe3766-07b9-518d-bfef-ea373421d931.html"}' data-tncms-track-event='{"app":"eedition","metric":"social_share","uuid":"9fbe3766-07b9-518d-bfef-ea373421d931"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.news-bulletin.com/special/visitor-guide-2020/edition_9fbe3766-07b9-518d-bfef-ea373421d931.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/special/visitor-guide-2020/edition_9fbe3766-07b9-518d-bfef-ea373421d931.html"}' data-tncms-track-event='{"app":"eedition","metric":"social_share","uuid":"9fbe3766-07b9-518d-bfef-ea373421d931"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-bulletin.com/tncms/asset/eedition/9fbe3766-07b9-518d-bfef-ea373421d931" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"eedition-edition","value":""}' data-tncms-track-event='{"app":"eedition","metric":"sms","uuid":"9fbe3766-07b9-518d-bfef-ea373421d931"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BValencia%20County%20News-Bulletin%5D%20Visitor%20Guide%202020&body=http%3A%2F%2Fwww.news-bulletin.com%2Fspecial%2Fvisitor-guide-2020%2Fedition_9fbe3766-07b9-518d-bfef-ea373421d931.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"eedition-edition","value":""}' data-tncms-track-event='{"app":"eedition","metric":"email","uuid":"9fbe3766-07b9-518d-bfef-ea373421d931"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-1574674-a006f804-fae5-5d21-93fe-0968cd1ace7b" class="clearfix card feature feature-overlay-none feature-hover-zoom letterbox-style-default has-image  tnt-section-special">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-a006f804-fae5-5d21-93fe-0968cd1ace7b media-preview edition-asset" data-aspect="original"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/salute-to-seniors-class-of-2020/edition_a006f804-fae5-5d21-93fe-0968cd1ace7b.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Salute to Seniors: Class of 2020"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/eedition/9/2b/92b9fe40-124b-5a48-a514-c833012a785a/5ecede6627aa4.preview-300.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/eedition/9/2b/92b9fe40-124b-5a48-a514-c833012a785a/5ecede6627aa4.preview-300.jpg?resize=300%2C300 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-left vert-align-bottom">
                        <a href="/special/salute-to-seniors-class-of-2020/edition_a006f804-fae5-5d21-93fe-0968cd1ace7b.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Salute to Seniors: Class of 2020</span>
                        </a>
                        <div class="centered-content"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/special" class="tnt-section-tag">Special Sections</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/special/salute-to-seniors-class-of-2020/edition_a006f804-fae5-5d21-93fe-0968cd1ace7b.html" class="tnt-asset-link">
        

        
            Salute to Seniors: Class of 2020</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.news-bulletin.com%2Fspecial%2Fsalute-to-seniors-class-of-2020%2Fedition_a006f804-fae5-5d21-93fe-0968cd1ace7b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/special/salute-to-seniors-class-of-2020/edition_a006f804-fae5-5d21-93fe-0968cd1ace7b.html"}' data-tncms-track-event='{"app":"eedition","metric":"social_share","uuid":"a006f804-fae5-5d21-93fe-0968cd1ace7b"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Salute%20to%20Seniors%3A%20Class%20of%202020&url=http%3A%2F%2Fwww.news-bulletin.com%2Fspecial%2Fsalute-to-seniors-class-of-2020%2Fedition_a006f804-fae5-5d21-93fe-0968cd1ace7b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/special/salute-to-seniors-class-of-2020/edition_a006f804-fae5-5d21-93fe-0968cd1ace7b.html"}' data-tncms-track-event='{"app":"eedition","metric":"social_share","uuid":"a006f804-fae5-5d21-93fe-0968cd1ace7b"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.news-bulletin.com/special/salute-to-seniors-class-of-2020/edition_a006f804-fae5-5d21-93fe-0968cd1ace7b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/special/salute-to-seniors-class-of-2020/edition_a006f804-fae5-5d21-93fe-0968cd1ace7b.html"}' data-tncms-track-event='{"app":"eedition","metric":"social_share","uuid":"a006f804-fae5-5d21-93fe-0968cd1ace7b"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-bulletin.com/tncms/asset/eedition/a006f804-fae5-5d21-93fe-0968cd1ace7b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"eedition-edition","value":""}' data-tncms-track-event='{"app":"eedition","metric":"sms","uuid":"a006f804-fae5-5d21-93fe-0968cd1ace7b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BValencia%20County%20News-Bulletin%5D%20Salute%20to%20Seniors%3A%20Class%20of%202020&body=http%3A%2F%2Fwww.news-bulletin.com%2Fspecial%2Fsalute-to-seniors-class-of-2020%2Fedition_a006f804-fae5-5d21-93fe-0968cd1ace7b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"eedition-edition","value":""}' data-tncms-track-event='{"app":"eedition","metric":"email","uuid":"a006f804-fae5-5d21-93fe-0968cd1ace7b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    <span class="clearfix"></span></section></div><div id="tncms-block-1171896" class="tncms-block"><section id="block-1171896" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1171896 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Photo Galleries
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-1171896-6878fdc8-bbc9-11ea-a66f-333337a827fb" class="tnt-asset-type-collection clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-features">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-6878fdc8-bbc9-11ea-a66f-333337a827fb media-preview collection-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/features/celebrating-independence-day/collection_6878fdc8-bbc9-11ea-a66f-333337a827fb.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +8</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Celebrating Independence Day"
                            class="img-responsive lazyload full default"
                            width="1251"
                            height="1251"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/9/06/90611e24-bbc9-11ea-99dd-b743b332bcaa/5efcd75154afd.image.jpg?crop=1251%2C1251%2C203%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/9/06/90611e24-bbc9-11ea-99dd-b743b332bcaa/5efcd75154afd.image.jpg?crop=1251%2C1251%2C203%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/9/06/90611e24-bbc9-11ea-99dd-b743b332bcaa/5efcd75154afd.image.jpg?crop=1251%2C1251%2C203%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/9/06/90611e24-bbc9-11ea-99dd-b743b332bcaa/5efcd75154afd.image.jpg?crop=1251%2C1251%2C203%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/9/06/90611e24-bbc9-11ea-99dd-b743b332bcaa/5efcd75154afd.image.jpg?crop=1251%2C1251%2C203%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/9/06/90611e24-bbc9-11ea-99dd-b743b332bcaa/5efcd75154afd.image.jpg?crop=1251%2C1251%2C203%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/9/06/90611e24-bbc9-11ea-99dd-b743b332bcaa/5efcd75154afd.image.jpg?crop=1251%2C1251%2C203%2C0&resize=1251%2C1251&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/features/celebrating-independence-day/collection_6878fdc8-bbc9-11ea-a66f-333337a827fb.html" class="tnt-asset-link">
        

        
            Celebrating Independence Day</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-1171896-802000e6-bbee-11ea-936e-9f0ea5f26426" class="tnt-asset-type-collection clearfix card summary has-image image-top inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-802000e6-bbee-11ea-936e-9f0ea5f26426 media-preview collection-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/governors-july-1-briefing/collection_802000e6-bbee-11ea-936e-9f0ea5f26426.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +6</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Governor's July 1 briefing"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="640"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/9/14/914cc9e4-bbee-11ea-be45-ef69809d228e/5efd15663ed17.image.jpg?crop=640%2C640%2C337%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/9/14/914cc9e4-bbee-11ea-be45-ef69809d228e/5efd15663ed17.image.jpg?crop=640%2C640%2C337%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/9/14/914cc9e4-bbee-11ea-be45-ef69809d228e/5efd15663ed17.image.jpg?crop=640%2C640%2C337%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/9/14/914cc9e4-bbee-11ea-be45-ef69809d228e/5efd15663ed17.image.jpg?crop=640%2C640%2C337%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/9/14/914cc9e4-bbee-11ea-be45-ef69809d228e/5efd15663ed17.image.jpg?crop=640%2C640%2C337%2C0&resize=640%2C640&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/governors-july-1-briefing/collection_802000e6-bbee-11ea-936e-9f0ea5f26426.html" class="tnt-asset-link">
        

        
            Governor's July 1 briefing</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-1171896-c994799e-b641-11ea-850a-0338def28e1c" class="tnt-asset-type-collection clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-features">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c994799e-b641-11ea-850a-0338def28e1c media-preview collection-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/features/la-vida-valencia-views-june-25/collection_c994799e-b641-11ea-850a-0338def28e1c.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +13</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="La Vida: Valencia Views (June 25)"
                            class="img-responsive lazyload full default"
                            width="1182"
                            height="1182"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/f/93/f9320d9c-b641-11ea-be0c-3f6287c36f0b/5ef39059cae9c.image.jpg?crop=1182%2C1182%2C285%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/f/93/f9320d9c-b641-11ea-be0c-3f6287c36f0b/5ef39059cae9c.image.jpg?crop=1182%2C1182%2C285%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/f/93/f9320d9c-b641-11ea-be0c-3f6287c36f0b/5ef39059cae9c.image.jpg?crop=1182%2C1182%2C285%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/f/93/f9320d9c-b641-11ea-be0c-3f6287c36f0b/5ef39059cae9c.image.jpg?crop=1182%2C1182%2C285%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/f/93/f9320d9c-b641-11ea-be0c-3f6287c36f0b/5ef39059cae9c.image.jpg?crop=1182%2C1182%2C285%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/f/93/f9320d9c-b641-11ea-be0c-3f6287c36f0b/5ef39059cae9c.image.jpg?crop=1182%2C1182%2C285%2C0&resize=1182%2C1182&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/features/la-vida-valencia-views-june-25/collection_c994799e-b641-11ea-850a-0338def28e1c.html" class="tnt-asset-link">
        

        
            La Vida: Valencia Views (June 25)</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-1171896-189fcb9a-b649-11ea-88a2-23c950fbf28a" class="tnt-asset-type-collection clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-189fcb9a-b649-11ea-88a2-23c950fbf28a media-preview collection-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/los-lunas-recreation-and-open-space-outdoor-camps/collection_189fcb9a-b649-11ea-88a2-23c950fbf28a.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Los Lunas Recreation and Open Space outdoor camps"
                            class="img-responsive lazyload full default"
                            width="1301"
                            height="1301"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/2/40/24025aa0-b64b-11ea-b4ed-0b17aa61762e/5ef39fbb1fba1.image.jpg?crop=1301%2C1301%2C145%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/2/40/24025aa0-b64b-11ea-b4ed-0b17aa61762e/5ef39fbb1fba1.image.jpg?crop=1301%2C1301%2C145%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/2/40/24025aa0-b64b-11ea-b4ed-0b17aa61762e/5ef39fbb1fba1.image.jpg?crop=1301%2C1301%2C145%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/2/40/24025aa0-b64b-11ea-b4ed-0b17aa61762e/5ef39fbb1fba1.image.jpg?crop=1301%2C1301%2C145%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/2/40/24025aa0-b64b-11ea-b4ed-0b17aa61762e/5ef39fbb1fba1.image.jpg?crop=1301%2C1301%2C145%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/2/40/24025aa0-b64b-11ea-b4ed-0b17aa61762e/5ef39fbb1fba1.image.jpg?crop=1301%2C1301%2C145%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/2/40/24025aa0-b64b-11ea-b4ed-0b17aa61762e/5ef39fbb1fba1.image.jpg?crop=1301%2C1301%2C145%2C0&resize=1301%2C1301&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/los-lunas-recreation-and-open-space-outdoor-camps/collection_189fcb9a-b649-11ea-88a2-23c950fbf28a.html" class="tnt-asset-link">
        

        
            Los Lunas Recreation and Open Space outdoor camps</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-1171896-a1f81fe4-ab65-11ea-937f-57443754cbf9" class="tnt-asset-type-collection clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-education">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-a1f81fe4-ab65-11ea-937f-57443754cbf9 media-preview collection-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/education/belen-high-school-infinity-high-school-graduation-2020/collection_a1f81fe4-ab65-11ea-937f-57443754cbf9.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +31</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Belen High School &amp; Infinity High School: Graduation 2020"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/1/d8/1d878b68-ab66-11ea-b93d-3f0a0b594b32/5ee15885d6bb8.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/1/d8/1d878b68-ab66-11ea-b93d-3f0a0b594b32/5ee15885d6bb8.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/1/d8/1d878b68-ab66-11ea-b93d-3f0a0b594b32/5ee15885d6bb8.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/1/d8/1d878b68-ab66-11ea-b93d-3f0a0b594b32/5ee15885d6bb8.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/1/d8/1d878b68-ab66-11ea-b93d-3f0a0b594b32/5ee15885d6bb8.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/1/d8/1d878b68-ab66-11ea-b93d-3f0a0b594b32/5ee15885d6bb8.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/education/belen-high-school-infinity-high-school-graduation-2020/collection_a1f81fe4-ab65-11ea-937f-57443754cbf9.html" class="tnt-asset-link">
        

        
            Belen High School & Infinity High School: Graduation 2020</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-1171896-5d07384e-a03d-11ea-9d21-2bcb3b3a2576" class="tnt-asset-type-collection clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-5d07384e-a03d-11ea-9d21-2bcb3b3a2576 media-preview collection-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/championships-and-seasons-cut-short-2019-20-in-pictures/collection_5d07384e-a03d-11ea-9d21-2bcb3b3a2576.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +8</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Championships and seasons cut short: 2019-20 in pictures"
                            class="img-responsive lazyload full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/d/6e/d6eac660-a03f-11ea-8dde-fb48aa0a7720/5ecea3d7b7aab.image.jpg?crop=1176%2C1176%2C0%2C293&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/d/6e/d6eac660-a03f-11ea-8dde-fb48aa0a7720/5ecea3d7b7aab.image.jpg?crop=1176%2C1176%2C0%2C293&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/d/6e/d6eac660-a03f-11ea-8dde-fb48aa0a7720/5ecea3d7b7aab.image.jpg?crop=1176%2C1176%2C0%2C293&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/d/6e/d6eac660-a03f-11ea-8dde-fb48aa0a7720/5ecea3d7b7aab.image.jpg?crop=1176%2C1176%2C0%2C293&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/d/6e/d6eac660-a03f-11ea-8dde-fb48aa0a7720/5ecea3d7b7aab.image.jpg?crop=1176%2C1176%2C0%2C293&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/d/6e/d6eac660-a03f-11ea-8dde-fb48aa0a7720/5ecea3d7b7aab.image.jpg?crop=1176%2C1176%2C0%2C293&resize=1176%2C1176&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/championships-and-seasons-cut-short-2019-20-in-pictures/collection_5d07384e-a03d-11ea-9d21-2bcb3b3a2576.html" class="tnt-asset-link">
        

        
            Championships and seasons cut short: 2019-20 in pictures</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-1171896-00adebca-a03c-11ea-8710-d7ff93632dad" class="tnt-asset-type-collection clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-features">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-00adebca-a03c-11ea-8710-d7ff93632dad media-preview collection-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/features/memorial-day-2020/collection_00adebca-a03c-11ea-8710-d7ff93632dad.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +8</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Memorial Day 2020"
                            class="img-responsive lazyload full default"
                            width="295"
                            height="295"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/0/0a/00adebca-a03c-11ea-8710-d7ff93632dad/5ece9f2b78a89.preview.jpg?crop=295%2C295%2C509%2C7&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/0/0a/00adebca-a03c-11ea-8710-d7ff93632dad/5ece9f2b78a89.preview.jpg?crop=295%2C295%2C509%2C7&resize=295%2C295&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/features/memorial-day-2020/collection_00adebca-a03c-11ea-8710-d7ff93632dad.html" class="tnt-asset-link">
        

        
            Memorial Day 2020</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 last-grid-item">
                 
                                
                    <article id="card-summary-1171896-ea424db0-a034-11ea-87a4-e39500dc4069" class="tnt-asset-type-collection clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-features">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ea424db0-a034-11ea-87a4-e39500dc4069 media-preview collection-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/features/2020-graduates-from-valencia-county/collection_ea424db0-a034-11ea-87a4-e39500dc4069.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +10</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="2020 Graduates from Valencia County"
                            class="img-responsive lazyload full default"
                            width="1000"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/0/3f/03fad6b4-a035-11ea-9d9b-f7e41248d8fe/5ece91aed6106.image.jpg?crop=1000%2C1000%2C0%2C204&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/0/3f/03fad6b4-a035-11ea-9d9b-f7e41248d8fe/5ece91aed6106.image.jpg?crop=1000%2C1000%2C0%2C204&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/0/3f/03fad6b4-a035-11ea-9d9b-f7e41248d8fe/5ece91aed6106.image.jpg?crop=1000%2C1000%2C0%2C204&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/0/3f/03fad6b4-a035-11ea-9d9b-f7e41248d8fe/5ece91aed6106.image.jpg?crop=1000%2C1000%2C0%2C204&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/0/3f/03fad6b4-a035-11ea-9d9b-f7e41248d8fe/5ece91aed6106.image.jpg?crop=1000%2C1000%2C0%2C204&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/0/3f/03fad6b4-a035-11ea-9d9b-f7e41248d8fe/5ece91aed6106.image.jpg?crop=1000%2C1000%2C0%2C204&resize=1000%2C1000&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/features/2020-graduates-from-valencia-county/collection_ea424db0-a034-11ea-87a4-e39500dc4069.html" class="tnt-asset-link">
        

        
            2020 Graduates from Valencia County</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-1523841" class="tncms-block"><section id="block-1523841" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1523841 ">
        <div class="block-title-inner">
            <h2>
                
                2020 Elections
                
            </h2>
        </div>
    </div>
    <div class="block-note block-note-1523841 text-muted">
        <p>June Primary &amp; November General Election Coverage</p>
    </div>
</div><div class=" ">
        
            
            <article id="card-showcase-c652d2b4-a5be-11ea-8ccb-0bcb6fe363be" class="clearfix card showcase position-0 odd tnt-flag-top_story service-id-6802 premium  tnt-section-news">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
                </div>
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/primary-election-draws-in-more-absentee-voters-than-past/article_c652d2b4-a5be-11ea-8ccb-0bcb6fe363be.html" class="tnt-asset-link">
        

        
            Primary Election draws in more absentee voters than past</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author-b1538cf0-3c46-11e5-be02-a7ae7bd5678f-asset-c652d2b4-a5be-11ea-8ccb-0bcb6fe363be" class="tnt-byline asset-byline"  >By Julia M. Dendinger,

News-Bulletin Assistant Editor</span>
                </li><li class="card-date">
        <time datetime="2020-06-04T06:00:00-06:00" class="tnt-date asset-date text-muted">Jun 4, 2020</time></li></ul>
        </div><div class="card-image mugshot">
                <div class="media-preview-c652d2b4-a5be-11ea-8ccb-0bcb6fe363be media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/primary-election-draws-in-more-absentee-voters-than-past/article_c652d2b4-a5be-11ea-8ccb-0bcb6fe363be.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Primary Election draws in more absentee voters than past"
                            class="img-responsive lazyload full default"
                            width="869"
                            height="685"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/c/65/c652d2b4-a5be-11ea-8ccb-0bcb6fe363be/5ed7dfcd9e75f.preview.jpg?crop=869%2C685%2C234%2C646&resize=220%2C173&order=crop%2Cresize 220w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/c/65/c652d2b4-a5be-11ea-8ccb-0bcb6fe363be/5ed7dfcd9e75f.preview.jpg?crop=869%2C685%2C234%2C646&resize=300%2C236&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/c/65/c652d2b4-a5be-11ea-8ccb-0bcb6fe363be/5ed7dfcd9e75f.preview.jpg?crop=869%2C685%2C234%2C646&resize=420%2C331&order=crop%2Cresize 420w" />
                </a>
                
            </div>
            
        </figure></div>
            </div>
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.news-bulletin.com%2Fnews%2Fprimary-election-draws-in-more-absentee-voters-than-past%2Farticle_c652d2b4-a5be-11ea-8ccb-0bcb6fe363be.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/primary-election-draws-in-more-absentee-voters-than-past/article_c652d2b4-a5be-11ea-8ccb-0bcb6fe363be.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c652d2b4-a5be-11ea-8ccb-0bcb6fe363be"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Primary%20Election%20draws%20in%20more%20absentee%20voters%20than%20past&url=http%3A%2F%2Fwww.news-bulletin.com%2Fnews%2Fprimary-election-draws-in-more-absentee-voters-than-past%2Farticle_c652d2b4-a5be-11ea-8ccb-0bcb6fe363be.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/primary-election-draws-in-more-absentee-voters-than-past/article_c652d2b4-a5be-11ea-8ccb-0bcb6fe363be.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c652d2b4-a5be-11ea-8ccb-0bcb6fe363be"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.news-bulletin.com/news/primary-election-draws-in-more-absentee-voters-than-past/article_c652d2b4-a5be-11ea-8ccb-0bcb6fe363be.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/primary-election-draws-in-more-absentee-voters-than-past/article_c652d2b4-a5be-11ea-8ccb-0bcb6fe363be.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c652d2b4-a5be-11ea-8ccb-0bcb6fe363be"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-bulletin.com/tncms/asset/editorial/c652d2b4-a5be-11ea-8ccb-0bcb6fe363be" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c652d2b4-a5be-11ea-8ccb-0bcb6fe363be"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BValencia%20County%20News-Bulletin%5D%20Primary%20Election%20draws%20in%20more%20absentee%20voters%20than%20past&body=http%3A%2F%2Fwww.news-bulletin.com%2Fnews%2Fprimary-election-draws-in-more-absentee-voters-than-past%2Farticle_c652d2b4-a5be-11ea-8ccb-0bcb6fe363be.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c652d2b4-a5be-11ea-8ccb-0bcb6fe363be"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                        <div class="card-lead">
                            <p>The Valencia County clerk called the 2020 primary “one for the books.” </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-42885b14-a039-11ea-8689-bf26f7d4cfe5" class="clearfix card showcase position-1 even tnt-flag-top_story service-id-6802 premium  tnt-section-news">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
                </div>
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/voters-to-cast-ballots-in-next-week-s-primary-election/article_42885b14-a039-11ea-8689-bf26f7d4cfe5.html" class="tnt-asset-link">
        

        
            Voters to cast ballots in next week’s primary election</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author-b1538cf0-3c46-11e5-be02-a7ae7bd5678f-asset-42885b14-a039-11ea-8689-bf26f7d4cfe5" class="tnt-byline asset-byline"  >By Julia M. Dendinger,

News-Bulletin Assistant Editor</span>
                </li><li class="card-date">
        <time datetime="2020-05-28T06:00:00-06:00" class="tnt-date asset-date text-muted">May 28, 2020</time></li></ul>
        </div><div class="card-image ">
                <div class="media-preview-42885b14-a039-11ea-8689-bf26f7d4cfe5 media-preview article-asset" data-aspect="original"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/voters-to-cast-ballots-in-next-week-s-primary-election/article_42885b14-a039-11ea-8689-bf26f7d4cfe5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Voters to cast ballots in next week’s primary election"
                            class="img-responsive lazyload full default"
                            width="1440"
                            height="1440"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/4/28/42885b14-a039-11ea-8689-bf26f7d4cfe5/5ece9a9378c23.preview.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/4/28/42885b14-a039-11ea-8689-bf26f7d4cfe5/5ece9a9378c23.preview.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/4/28/42885b14-a039-11ea-8689-bf26f7d4cfe5/5ece9a9378c23.preview.jpg?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/4/28/42885b14-a039-11ea-8689-bf26f7d4cfe5/5ece9a9378c23.preview.jpg?resize=540%2C540 540w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/4/28/42885b14-a039-11ea-8689-bf26f7d4cfe5/5ece9a9378c23.preview.jpg?resize=750%2C750 750w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/4/28/42885b14-a039-11ea-8689-bf26f7d4cfe5/5ece9a9378c23.preview.jpg?resize=1200%2C1200 1200w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/4/28/42885b14-a039-11ea-8689-bf26f7d4cfe5/5ece9a9378c23.preview.jpg?resize=1440%2C1440 1700w" />
                </a>
                
            </div>
            
        </figure></div>
            </div>
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.news-bulletin.com%2Fnews%2Fvoters-to-cast-ballots-in-next-week-s-primary-election%2Farticle_42885b14-a039-11ea-8689-bf26f7d4cfe5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/voters-to-cast-ballots-in-next-week-s-primary-election/article_42885b14-a039-11ea-8689-bf26f7d4cfe5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"42885b14-a039-11ea-8689-bf26f7d4cfe5"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Voters%20to%20cast%20ballots%20in%20next%20week%E2%80%99s%20primary%20election&url=http%3A%2F%2Fwww.news-bulletin.com%2Fnews%2Fvoters-to-cast-ballots-in-next-week-s-primary-election%2Farticle_42885b14-a039-11ea-8689-bf26f7d4cfe5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/voters-to-cast-ballots-in-next-week-s-primary-election/article_42885b14-a039-11ea-8689-bf26f7d4cfe5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"42885b14-a039-11ea-8689-bf26f7d4cfe5"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.news-bulletin.com/news/voters-to-cast-ballots-in-next-week-s-primary-election/article_42885b14-a039-11ea-8689-bf26f7d4cfe5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/voters-to-cast-ballots-in-next-week-s-primary-election/article_42885b14-a039-11ea-8689-bf26f7d4cfe5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"42885b14-a039-11ea-8689-bf26f7d4cfe5"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-bulletin.com/tncms/asset/editorial/42885b14-a039-11ea-8689-bf26f7d4cfe5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"42885b14-a039-11ea-8689-bf26f7d4cfe5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BValencia%20County%20News-Bulletin%5D%20Voters%20to%20cast%20ballots%20in%20next%20week%E2%80%99s%20primary%20election&body=http%3A%2F%2Fwww.news-bulletin.com%2Fnews%2Fvoters-to-cast-ballots-in-next-week-s-primary-election%2Farticle_42885b14-a039-11ea-8689-bf26f7d4cfe5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"42885b14-a039-11ea-8689-bf26f7d4cfe5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                        <div class="card-lead">
                            <p>In the Tuesday, June 2, primary next week, Valencia County will have more than 40 local candidates on the ballot, many of whom are running in challenged races. </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-a7722148-8fbf-11ea-915f-abdbdaf80bac" class="clearfix card showcase position-2 odd service-id-6802 premium  tnt-section-news">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/county-cleaning-for-in-person-voting/article_a7722148-8fbf-11ea-915f-abdbdaf80bac.html" class="tnt-asset-link">
        

        
            County cleaning for in-person voting</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author-b1538cf0-3c46-11e5-be02-a7ae7bd5678f-asset-a7722148-8fbf-11ea-915f-abdbdaf80bac" class="tnt-byline asset-byline"  >By Julia M. Dendinger,
News-Bulletin Assistant Editor</span>
                </li><li class="card-date">
        <time datetime="2020-05-07T06:00:00-06:00" class="tnt-date asset-date text-muted">May 7, 2020</time></li></ul>
        </div><div class="card-image ">
                <div class="media-preview-a7722148-8fbf-11ea-915f-abdbdaf80bac media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/county-cleaning-for-in-person-voting/article_a7722148-8fbf-11ea-915f-abdbdaf80bac.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="County cleaning for in-person voting"
                            class="img-responsive lazyload full default"
                            width="853"
                            height="488"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/f/6c/f6c6d824-8fbf-11ea-88ef-979e605a42b1/5eb2f55b00cb5.image.jpg?crop=853%2C488%2C63%2C37&resize=200%2C114&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/f/6c/f6c6d824-8fbf-11ea-88ef-979e605a42b1/5eb2f55b00cb5.image.jpg?crop=853%2C488%2C63%2C37&resize=300%2C172&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/f/6c/f6c6d824-8fbf-11ea-88ef-979e605a42b1/5eb2f55b00cb5.image.jpg?crop=853%2C488%2C63%2C37&resize=400%2C229&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/f/6c/f6c6d824-8fbf-11ea-88ef-979e605a42b1/5eb2f55b00cb5.image.jpg?crop=853%2C488%2C63%2C37&resize=540%2C309&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/f/6c/f6c6d824-8fbf-11ea-88ef-979e605a42b1/5eb2f55b00cb5.image.jpg?crop=853%2C488%2C63%2C37&resize=750%2C429&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/f/6c/f6c6d824-8fbf-11ea-88ef-979e605a42b1/5eb2f55b00cb5.image.jpg?crop=853%2C488%2C63%2C37&resize=853%2C488&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
            </div>
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.news-bulletin.com%2Fnews%2Fcounty-cleaning-for-in-person-voting%2Farticle_a7722148-8fbf-11ea-915f-abdbdaf80bac.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/county-cleaning-for-in-person-voting/article_a7722148-8fbf-11ea-915f-abdbdaf80bac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a7722148-8fbf-11ea-915f-abdbdaf80bac"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=County%20cleaning%20for%20in-person%20voting&url=http%3A%2F%2Fwww.news-bulletin.com%2Fnews%2Fcounty-cleaning-for-in-person-voting%2Farticle_a7722148-8fbf-11ea-915f-abdbdaf80bac.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/county-cleaning-for-in-person-voting/article_a7722148-8fbf-11ea-915f-abdbdaf80bac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a7722148-8fbf-11ea-915f-abdbdaf80bac"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.news-bulletin.com/news/county-cleaning-for-in-person-voting/article_a7722148-8fbf-11ea-915f-abdbdaf80bac.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/county-cleaning-for-in-person-voting/article_a7722148-8fbf-11ea-915f-abdbdaf80bac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a7722148-8fbf-11ea-915f-abdbdaf80bac"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-bulletin.com/tncms/asset/editorial/a7722148-8fbf-11ea-915f-abdbdaf80bac" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a7722148-8fbf-11ea-915f-abdbdaf80bac"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BValencia%20County%20News-Bulletin%5D%20County%20cleaning%20for%20in-person%20voting&body=http%3A%2F%2Fwww.news-bulletin.com%2Fnews%2Fcounty-cleaning-for-in-person-voting%2Farticle_a7722148-8fbf-11ea-915f-abdbdaf80bac.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a7722148-8fbf-11ea-915f-abdbdaf80bac"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                        <div class="card-lead">
                            <p>With in-person voting for the June primary starting this week, county emergency services personnel have developed a plan to keep both voters and employees as safe as possible from the COVID-19 coronavirus. </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div><div id="tncms-block-1171959" class="tncms-block"><section id="block-1171959" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1171959 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1171959" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1171959" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1171959" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1171959" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-square "><li><a href="/news/new-mexico-state-police-to-enforce-penalties-for-non-compliance-of-public-health-order/article_67a24b2e-bfb7-11ea-942d-b7e1070b36af.html">New Mexico State Police to enforce penalties for non-compliance of public health order</a></li><li><a href="/news/features/diane-m-vallejos-belen-consolidated-schools-superintendent-life-long-runner-and-mickey-mouse-collector/article_06391e0c-bbb7-11ea-8ad6-a714ad6b05ae.html">Diane M. Vallejos:  Belen Consolidated Schools superintendent; life-long runner and Mickey Mouse collector</a></li><li><a href="/news/paul-linson-fired-as-bf-police-chief/article_02a30a38-bbc0-11ea-a7b2-b78cb72e26f3.html">Paul Linson fired as BF police chief</a></li><li><a href="/news/state-issues-covid-warning-at-church/article_e6da6976-bbc0-11ea-a538-5b4b78d954dc.html">State issues COVID warning at church</a></li><li><a href="/news/education/school-districts-working-on-reopening-plans-for-the-fall/article_3de0d120-bbbb-11ea-8ff1-97a9cd4f7a8f.html">School districts working on reopening plans for the fall</a></li><li><a href="/opinion/columns/answers-from-los-lunas-police-chief/article_4c4cf232-bbc7-11ea-9ccd-a757072c1c92.html">Answers from Los Lunas police chief</a></li><li><a href="/news/business/bargain-square-reopens-at-new-location-next-week/article_1cbacb8a-bbc6-11ea-bea9-07f1b2adc8a9.html">Bargain Square reopens at new location next week</a></li><li><a href="/community/obituaries/obituaries/article_81175f24-bbe1-11ea-8f46-cb451c36805a.html">Obituaries</a></li><li><a href="/opinion/columns/decisions-consequences-and-risk/article_6d237ce6-bbc8-11ea-8168-2bbd8fd7dc59.html">Decisions, Consequences and Risk</a></li><li><a href="/belen-native-returns-from-seven-month-deployment-aboard-floating-city-at-sea/article_aab44e32-bbb9-11ea-a041-8b857880e63a.html">Belen native returns from seven-month deployment aboard floating city at sea</a></li></ul></div>
        
        
            <div id="images-1171959" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/belenfireworks3-3-col-jpg/image_9216c264-bbc9-11ea-8089-ff70d9a8bcbb.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Belenfireworks3 3 COL.JPG"
                            class="img-responsive lazyload full default"
                            width="1227"
                            height="1227"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/9/21/9216c264-bbc9-11ea-8089-ff70d9a8bcbb/5efcd7543421c.image.jpg?crop=1227%2C1227%2C230%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/belen-mainstreet-partnership-ppe/image_15ba253a-ab3e-11ea-a0c3-bf8713a2fe70.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Belen MainStreet Partnership PPE"
                            class="img-responsive lazyload full default"
                            width="634"
                            height="635"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/1/5b/15ba253a-ab3e-11ea-a0c3-bf8713a2fe70/5ee1158a1b3b5.image.jpg?crop=634%2C635%2C543%2C36&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obitpillado-chaparro-mauro-1-col-jpg/image_ad480e40-bbe1-11ea-8fb7-ff701deff3e9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="obitPillado-Chaparro,Mauro 1 COL.jpg"
                            class="img-responsive lazyload full default"
                            width="500"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/a/d4/ad480e40-bbe1-11ea-8fb7-ff701deff3e9/5efcffc5b65f9.image.jpg?crop=500%2C500%2C0%2C98&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/cordova-david/image_0b9d3c8a-bbbb-11ea-bc28-8bf9514bdd14.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cordova,David"
                            class="img-responsive lazyload full default"
                            width="1246"
                            height="1246"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/0/b9/0b9d3c8a-bbbb-11ea-bc28-8bf9514bdd14/5efcbf12ccca0.image.jpg?crop=1246%2C1246%2C0%2C207&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/valencia-county-admin/image_fa8bc506-b638-11ea-9c6c-a77035c7a76a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Valencia County Admin"
                            class="img-responsive lazyload full default"
                            width="1152"
                            height="1152"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/f/a8/fa8bc506-b638-11ea-9c6c-a77035c7a76a/5ef38186d940b.image.jpg?crop=1152%2C1152%2C323%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obithawkes-elizabeth-1-col-jpg/image_aa7dcfba-bbe1-11ea-a1d3-839f323e5231.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="obitHawkes,Elizabeth 1 COL.jpg"
                            class="img-responsive lazyload full default"
                            width="500"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/a/a7/aa7dcfba-bbe1-11ea-a1d3-839f323e5231/5efcffc11010f.image.jpg?crop=500%2C500%2C0%2C202&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1171959" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/crestview-burglary-suspect/video_69a754c6-b1b3-11ea-ad64-f7b660d0356d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Crestview burglary suspect"
                            class="img-responsive lazyload full default"
                            width="1076"
                            height="1076"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/assets/v3/editorial/6/9a/69a754c6-b1b3-11ea-ad64-f7b660d0356d/5eebeb6a03a42.image.jpg?crop=1076%2C1076%2C269%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1171876" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1171876" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1171876');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1171877" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1171877" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1171877');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1171878" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1171878" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1171878');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1171933" class="tncms-block"><section id="block-1171933" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1171933 ">
        <div class="block-title-inner">
            <h3>
                
                Partner Sites
                
            </h3>
        </div>
    </div></div><div id="html-asset-1171933">
            <div class="html-content">
<p><a href="www.abqjournal.com/" target="_blank"><img src="https://www.abqjournal.com/wp-content/themes/jpc-wp-theme/assets/img/albuquerque-journalv2.png" alt="Journal" border="0"></a><br>
<br>
<a href="http://www.dchieftain.com/" target="_blank"><img src="http://news-bulletin.com//app/Chieftain.jpg" alt="Chieftain" border="0"></a><br>
<br>
<a href="http://www.rrobserver.com/" target="_blank"><img src="http://news-bulletin.com//app/RRObserver.jpg" alt="Rio Rancho Observer" border="0"></a></p>
</div>
        </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1171880" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1171880" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1171880');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1171870" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/news-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1171944" class="tncms-block"><section id="block-1171944" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1171944 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-useful-links"  href="site/links.html" >
                    <span class="nav-label">Useful Links</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="/search" >
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1171945" class="tncms-block"><section id="block-1171945" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1171945 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff-directory"  href="/site/staff.html" >
                    <span class="nav-label">Staff Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise_with_us.html" >
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-legal-ad"  href="/site/forms/online_services/classified_ad/" >
                    <span class="nav-label">Place a Legal Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-print-subscriber-access-request"  href="/site/forms/subscription_services/print_subscriber_access_request/" >
                    <span class="nav-label">Print Subscriber Access Request</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1171958" class="tncms-block padding-bottom"><section id="block-1171958" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/custom/image/a2ac22f0-4062-11e5-9d86-4f9281c6270f.jpg?resize=200%2C93 200w, https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/content/tncms/custom/image/a2ac22f0-4062-11e5-9d86-4f9281c6270f.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1171950" class="tncms-block"><section id="block-1171950" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1171950 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>Valencia County News-Bulletin</strong><br>
    221 S. Main St., Suite B<br>
    Belen, NM 87002
    <br>
    
        <strong>Phone:</strong> 505-864-4472<br>
        <strong>Email:</strong> <a href="mailto:vcnb@news-bulletin.com">vcnb@news-bulletin.com</a><br>
    
</address></section></div><div id="tncms-block-1171967" class="tncms-block padding-bottom"><div class="follow-links-1171967 default">
    
    <section id="block-1171967" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1171967 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/townnews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/townnews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/vcnewsbulletin/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.news-bulletin.com",
  "sameAs" : ["http://facebook.com/townnews/","http://twitter.com/townnews/","https://www.instagram.com/vcnewsbulletin/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1171871" class="tncms-block">
        <div id="blox-ad-position-block-wallpaper-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"block-wallpaper-ad","slot":"1","fold":"","width":"2000","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/news-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div><div id="tncms-block-1171951" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1171951"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Valencia County News-Bulletin</a>, 1837 Camino del Llano Belen, NM</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>www.news-bulletin.com</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("fdaedafe-c13f-11ea-a21c-a3846c0b16bd")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/news-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script></body>
</html>